العودة   منتديات سيسكو التعليمية | كن بين الخبراء ! > الأقســام الرئيســية > برامج الشبكات

برامج الشبكات برامج وأدوات خاصة بالشبكات

إضافة رد
 
LinkBack أدوات الموضوع انواع عرض الموضوع
قديم 06-06-2013, 11:55 PM   #1
:: سيسكو جديد ::
 
تاريخ التسجيل: Jun 2013
المشاركات: 1
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
M-Al-Qahtani will become famous soon enough
افتراضي استفسار عن كيفية ربط راوتر وسويتش


السلام عليكم
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t7039.html#post34256
اخواني في المنتدى انا مسوي شبكة تتكون من راوتر (1841) وسويتش ( 2950-24) و3 اجهزة كمبيوتر على برنامج cisco packet tracer ربطت بينهم وعملت VLAN2 and VLAN3 وعطيتهم IP كذالك الاجهزة اللي ابيه الربط بين الراوتر والسويتش بحيث اقدر ارسل بينك كل الاجهزة من لديه خبرة يفيدني وشكرا لكم



hsjtshv uk ;dtdm vf' vh,jv ,s,dja vh,jv ,s,dja

M-Al-Qahtani غير متواجد حالياً   رد مع اقتباس
قديم 06-11-2013, 03:27 PM   #2
:: سيسكو جديد ::
 
تاريخ التسجيل: May 2010
المشاركات: 3
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
mahdi123 will become famous soon enough
افتراضي رد: استفسار عن كيفية ربط راوتر وسويتش

للربط بين الراوتر والسويتش لمجموعة من vlan
نستخدم طريقة
router - on - stick

بالنسبة للإعدادت تقضل هنا :


اعدادت من جهة الراوتر

R1#config t
R1(config)#interface fa0/0
R1(config)#no ip address
R1(config)#no shutdown

R1(config)#interface fa0/0.1
R1(config-subif)#encapsulation dot1q 2
R1(config-subif)#ip address 192.168.1.1 255.255.255.0

R1(config)#interface fa0/0.2
R1(config-subif)#encapsulation dot1q 3
R1(config-subif)#ip address 192.168.2.1 255.255.255.0

اعدادات السويتش
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t7039.html#post34286

للربط بين السويتش والراوتر
مثلا نستخدم بورت
fa 0/4

SW1(config)#interface fa0/4
SW1(config-if)#switchport mode trunk
SW1(config-if)#end
SW1#

اعداد vlan

SW1#config t
SW1(config)#vlan 2
SW1(config-vlan)#name sales
SW1(config-vlan)#exit

SW1#config t
SW1(config)#vlan 3
SW1(config-vlan)#name IT
SW1(config-vlan)#exit

----------------------------------------
الان اصبحت لديك مجمعوتين من الاجهزة تحت

vlan 2 --sales

شبكة 192.168.1.0


vlan 3 ----- IT
شبكة 192.168.2.0


اتمنى اكون قد افدتك وبالتوفيق

التعديل الأخير تم بواسطة mahdi123 ; 06-13-2013 الساعة 02:34 AM
mahdi123 غير متواجد حالياً   رد مع اقتباس
إضافة رد

مواقع النشر (المفضلة)

الكلمات الدلالية (Tags)
استفسار, راوتر, وسويتش, كيفية


الذين يشاهدون محتوى الموضوع الآن : 1 ( الأعضاء 0 والزوار 1)
 
أدوات الموضوع
انواع عرض الموضوع

تعليمات المشاركة
لا تستطيع إضافة مواضيع جديدة
لا تستطيع الرد على المواضيع
لا تستطيع إرفاق ملفات
لا تستطيع تعديل مشاركاتك

BB code is متاحة
كود [IMG] متاحة
كود HTML معطلة
Trackbacks are معطلة
Pingbacks are معطلة
Refbacks are متاحة


المواضيع المتشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
شرح كيفية عمل الأمر ip route داخل راوتر سيسكو مصطفى عزام المستوى المحترف (Professional) 4 06-20-2013 08:48 AM
[مساعدة] : كيفية ربط سيسكو راوتر مع راوتر موبايلي مجاهد عبده القسم العام 0 04-03-2011 01:00 PM

RSS RSS 2.0 XML MAP HTML

الساعة الآن 12:49 AM.



Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36