العودة   منتديات سيسكو التعليمية | كن بين الخبراء ! > الأقســام الرئيســية > المستوى المتبدئ (Associate)

المستوى المتبدئ (Associate) Cisco Certified Network Associate CCNA -Collaboration, Data Center, Design, Routing and Switching, Security, Service Provider, Video, Voice, Wireless-

إضافة رد
 
LinkBack أدوات الموضوع انواع عرض الموضوع
قديم 01-04-2012, 01:04 PM   #1
:: سيسكو عبقري ::
 
الصورة الرمزية برهوما
 
تاريخ التسجيل: Nov 2011
المشاركات: 897
شكراً: 14
تم شكره 14 مرة في 10 مشاركة
برهوما will become famous soon enough
إرسال رسالة عبر مراسل Yahoo إلى برهوما
افتراضي لابات حلها تضمن شهادة ccna


http://www.ranet.co.th/packetlab/ccn...asicConfig.pka :Basic Configuration 1-1

http://www.ranet.co.th/packetlab/ccn...addressing.pka :IPv4 Addressing 1-2

http://www.ranet.co.th/packetlab/ccn...addressing.pka :IPv6 Addressing 1-3

Part 2: LAN Technology

http://www.ranet.co.th/packetlab/ccn...-InterVLAN.pka :InterVLAN Routing 2-1

http://www.ranet.co.th/packetlab/ccna/NA-2-2-VTP.pka :VTP 2-2

http://www.ranet.co.th/packetlab/ccna/NA-2-3-STP.pka :STP 2-3

Part 3: WAN Technology

http://www.ranet.co.th/packetlab/ccn...-1-PPP-PAP.pka :PPP - PAP 3-1

http://www.ranet.co.th/packetlab/ccn...2-PPP-CHAP.pka :PPP - CHAP 3-2

http://www.ranet.co.th/packetlab/ccn...Multipoint.pka :Frame Relay - Multipoint 3-3

http://www.ranet.co.th/packetlab/ccna/NA-3-4-FR-P2P.pka :Frame Relay - Point-to-Point 3-4

PArt 4: IP Routing and Services

http://www.ranet.co.th/packetlab/ccn...ault-Route.pka :Static and Default Route 4-1

http://www.ranet.co.th/packetlab/ccna/NA-4-2-RIP.pka :RIP 4-2
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t4349.html#post25462

http://www.ranet.co.th/packetlab/ccna/NA-4-3-OSPF.pka :OSPF 4-3

http://www.ranet.co.th/packetlab/ccna/NA-4-4-EIGRP.pka :EIGRP 4-4

http://www.ranet.co.th/packetlab/ccn...rtSecurity.pka :Port Security 4-5

http://www.ranet.co.th/packetlab/ccn...AccessList.pka :Access Control List 4-6

http://www.ranet.co.th/packetlab/ccna/NA-4-7-NAT.pka : NAT 4-7

http://www.ranet.co.th/packetlab/ccna/NA-4-8-VPN.pka :VPN-IPsec 4-8

http://www.ranet.co.th/packetlab/ccna/NA-4-9-DHCP.pka : DHCP 4-9

الرجاء من الاعضاء الانتباه الي قسم Part 2: LAN Technology

InterVLAN Routing 2-1

في حال اي احد حل هذا اللاب وجاب 100% يقولنا ال IP address شو هيا الي حطها علي كل interface


ghfhj pgih jqlk aih]m ccna ccna jqlk pgih

__________________
Cisco Associate
برهوما غير متواجد حالياً   رد مع اقتباس
2 أعضاء قالوا شكراً لـ برهوما على المشاركة المفيدة:
قديم 01-04-2012, 11:33 PM   #2
:: سيسكو جديد ::
 
تاريخ التسجيل: Feb 2011
المشاركات: 27
شكراً: 0
تم شكره مرة واحدة في مشاركة واحدة
مسجل معلومات will become famous soon enough
افتراضي رد: لابات حلها تضمن شهادة ccna

مشكوور وتحياتي لك..
مسجل معلومات غير متواجد حالياً   رد مع اقتباس
قديم 01-05-2012, 07:42 AM   #3
:: سيسكو جديد ::
 
تاريخ التسجيل: Jan 2012
المشاركات: 6
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
امجد العبيدي will become famous soon enough
افتراضي رد: لابات حلها تضمن شهادة ccna

مشكور اخي الحبيب وجعلها الله في ميزان حسناتك
امجد العبيدي غير متواجد حالياً   رد مع اقتباس
قديم 01-05-2012, 06:17 PM   #4
:: سيسكو مميز ::
 
الصورة الرمزية فريكر
 
تاريخ التسجيل: Jan 2011
المشاركات: 366
شكراً: 11
تم شكره 99 مرة في 42 مشاركة
فريكر will become famous soon enough
إرسال رسالة عبر مراسل MSN إلى فريكر
افتراضي رد: لابات حلها تضمن شهادة ccna

حل المجموعة الاولى Basic Networking
NA-1-1-BasicConfig.pka
NA-1-2-IPv4addressing.pka
NA-1-3-IPv6addressing.pka

كود:
<<Answer for LAB 1-1: Basic Configuration>>

[On Ranet A (via console)] :
(Go to Desktop Tab > Terminal)
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname RanetA
RanetA(config)#enable secret ranetenablepass
RanetA(config)#line con 0
RanetA(config-line)#password ranetconsolepass
RanetA(config-line)#login
RanetA(config-line)#line vty 0 4
RanetA(config-line)#password ranettelnetpass
RanetA(config-line)#login
RanetA(config-line)#int fa0/0
RanetA(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
RanetA(config-if)#ip add 10.0.0.1 255.255.255.252
RanetA(config-if)#int fa0/1
RanetA(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
RanetA(config-if)#ip add 192.168.0.254 255.255.255.192
RanetA(config-if)#
RanetA#
%SYS-5-CONFIG_I: Configured from console by console
RanetA#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
RanetA#ping 10.0.0.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.2, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 2/3/5 ms

RanetA#

[On Ranet PC] :
(Go to Desktop Tab > Command Prompt)
Packet Tracer PC Command Line 1.0
PC>telnet 192.168.0.254
Trying 192.168.0.254 ...Open


User Access Verification

Password: ranettelnetpass
RanetA>
كود:
<<Answer for LAB 1-2: IPv4addressing>>

[On Ranet BR (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-BR>en
Ranet-BR#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-BR(config)#int s0/0/0
Ranet-BR(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed  state to upRanet-BR(config-if)#ip add 192.168.0.253 255.255.255.252
Ranet-BR(config-if)#int s0/1/0
Ranet-BR(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed  state to up Ranet-BR(config-if)#ip add 192.168.0.29 255.255.255.252
Ranet-BR(config-if)#int fa0/0    
Ranet-BR(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-BR(config-if)#ip add 192.168.0.14 255.255.255.240
Ranet-BR(config-if)#int fa0/1
Ranet-BR(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed  state to up Ranet-BR(config-if)#ip add 192.168.0.22 255.255.255.248
Ranet-BR(config-if)#

%SYS-5-CONFIG_I: Configured from console by consoleRanet-BR#
Ranet-BR#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-BR#ping 192.168.0.254

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.254, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/5/6 ms

Ranet-BR#ping 192.168.0.30

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.30, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 3/3/5 ms

Ranet-BR#

[On Host1 in LAN1] :
(Go to Desktop Tab > IP Configuration)
IP Address: 192.168.0.1
Subnet Mask: 255.255.255.240
Default Gateway: 192.168.0.14
(Go to  Desktop Tab > Command Prompt)
Packet Tracer PC Command Line 1.0
PC>ping 192.168.0.33

Pinging 192.168.0.33 with 32 bytes of data:

Reply from 192.168.0.33: bytes=32 time=12ms TTL=254
Reply from 192.168.0.33: bytes=32 time=13ms TTL=254
Reply from 192.168.0.33: bytes=32 time=7ms TTL=254
Reply from 192.168.0.33: bytes=32 time=9ms TTL=254

Ping statistics for 192.168.0.33:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 7ms, Maximum = 13ms, Average = 10ms

PC>

[On Host1 in LAN2] :
(Go to Desktop Tab > IP Configuration)
IP Address: 192.168.0.17
Subnet Mask: 255.255.255.248
Default Gateway: 192.168.0.22
(Go to  Desktop Tab > Command Prompt)
Packet Tracer PC Command Line 1.0
PC>ping 192.168.0.33

Pinging 192.168.0.33 with 32 bytes of data:

Reply from 192.168.0.33: bytes=32 time=16ms TTL=254
Reply from 192.168.0.33: bytes=32 time=8ms TTL=254
Reply from 192.168.0.33: bytes=32 time=11ms TTL=254
Reply from 192.168.0.33: bytes=32 time=7ms TTL=254

Ping statistics for 192.168.0.33:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 7ms, Maximum = 16ms, Average = 10ms

PC>
كود:
<<Answer for LAB 1-3: IPv6addressing>>

[On Ranet HQ (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-HQ>en
Ranet-HQ#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-HQ(config)#ipv6 unicast-routing 
Ranet-HQ(config)#int s0/0/0
Ranet-HQ(config-if)#ipv6 add FEC0:78:0:1::2/64
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-HQ(config-if)#int s0/1/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up
Ranet-HQ(config-if)#ipv6 add 2001:21::2/48
Ranet-HQ(config-if)#int fa0/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-HQ(config-if)#ipv6 add FEC0:78:0:2::/64 eui-64 
Ranet-HQ(config-if)#ipv6 add 2001:22::/48 eui-64 
Ranet-HQ(config-if)#

%SYS-5-CONFIG_I: Configured from console by consoleRanet-HQ#
Ranet-HQ#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-HQ#

[On Host1 (local)] :
(Go to Desktop Tab > Command Prompt)
Packet Tracer PC Command Line 1.0
PC>ping FEC0:78:0:1::1

Pinging FEC0:78:0:1::1 with 32 bytes of data:

Reply from FEC0:78:0:1::1: bytes=32 time=29ms TTL=254
Reply from FEC0:78:0:1::1: bytes=32 time=11ms TTL=254
Reply from FEC0:78:0:1::1: bytes=32 time=13ms TTL=254
Reply from FEC0:78:0:1::1: bytes=32 time=11ms TTL=254

Ping statistics for FEC0:78:0:1::1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 11ms, Maximum = 29ms, Average = 16ms

PC>

[On Host2 (global)] :
(Go to Desktop Tab > Command Prompt)
Packet Tracer PC Command Line 1.0
PC>ping 2001:21::1

Pinging 2001:21::1 with 32 bytes of data:

Reply from 2001:21::1: bytes=32 time=21ms TTL=254
Reply from 2001:21::1: bytes=32 time=13ms TTL=254
Reply from 2001:21::1: bytes=32 time=9ms TTL=254
Reply from 2001:21::1: bytes=32 time=13ms TTL=254

Ping statistics for 2001:21::1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 9ms, Maximum = 21ms, Average = 14ms

PC>
فريكر غير متواجد حالياً   رد مع اقتباس
قديم 01-05-2012, 06:21 PM   #5
:: سيسكو مميز ::
 
الصورة الرمزية فريكر
 
تاريخ التسجيل: Jan 2011
المشاركات: 366
شكراً: 11
تم شكره 99 مرة في 42 مشاركة
فريكر will become famous soon enough
إرسال رسالة عبر مراسل MSN إلى فريكر
افتراضي رد: لابات حلها تضمن شهادة ccna

حل المجموعة الثانية LAN Technology
NA-2-1-InterVLAN.pka
NA-2-2-VTP.pka
NA-2-3-STP.pka

كود:
<<Answer for LAB 2-1: InterVLAN Routing>>

[On Ranet SW (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-SW>en
Ranet-SW#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-SW(config)#vlan 10
Ranet-SW(config-vlan)#vlan 20
Ranet-SW(config-vlan)#int ran fa0/1 -2
Ranet-SW(config-if-range)#switchport mode access 
Ranet-SW(config-if-range)#switchport access vlan 10
Ranet-SW(config-if-range)#spanning-tree portfast 
%Warning: portfast should only be enabled on ports connected to a single
 host. Connecting hubs, concentrators, switches, bridges, etc... to this
 interface  when portfast is enabled, can cause temporary bridging loops.
 Use with CAUTION

%Portfast will be configured in 2 interfaces due to the range command
 but will only have effect when the interfaces are in a non-trunking mode.
Ranet-SW(config-if-range)#int ran fa0/3 -4
Ranet-SW(config-if-range)#switchport mode access 
Ranet-SW(config-if-range)#switchport access vlan 20
Ranet-SW(config-if-range)#spanning-tree portfast 
%Warning: portfast should only be enabled on ports connected to a single
 host. Connecting hubs, concentrators, switches, bridges, etc... to this
 interface  when portfast is enabled, can cause temporary bridging loops.
 Use with CAUTION

%Portfast will be configured in 2 interfaces due to the range command
 but will only have effect when the interfaces are in a non-trunking mode.
Ranet-SW(config-if-range)#int gig1/1
Ranet-SW(config-if)#switchport mode trunk 
Ranet-SW(config-if)#

%SYS-5-CONFIG_I: Configured from console by console
Ranet-SW#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-SW#

[On Ranet GW (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-GW>en
Ranet-GW#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-GW(config)#int fa0/0
Ranet-GW(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-GW(config-if)#int fa0/0.1
Ranet-GW(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/0.1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.1, changed state to up
Ranet-GW(config-subif)#encapsulation dot1Q 10
Ranet-GW(config-subif)#ip add 192.168.0.142 255.255.255.240
Ranet-GW(config-subif)#int fa0/0.2

%LINK-5-CHANGED: Interface FastEthernet0/0.2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.2, changed state to upRanet-GW(config-subif)#en
Ranet-GW(config-subif)#encapsulation dot1Q 20
Ranet-GW(config-subif)#ip add 192.168.0.158 255.255.255.240
Ranet-GW(config-subif)#

%SYS-5-CONFIG_I: Configured from console by consoleRanet-GW#
Ranet-GW#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     192.168.0.0/28 is subnetted, 2 subnets
C       192.168.0.128 is directly connected, FastEthernet0/0.1
C       192.168.0.144 is directly connected, FastEthernet0/0.2
Ranet-GW#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-GW#

[On Host1] :
(Go to Desktop Tab > Command Prompt)
Packet Tracer PC Command Line 1.0
PC>ping 192.168.0.145

Pinging 192.168.0.145 with 32 bytes of data:

Request timed out.
Reply from 192.168.0.145: bytes=32 time=18ms TTL=127
Reply from 192.168.0.145: bytes=32 time=14ms TTL=127
Reply from 192.168.0.145: bytes=32 time=19ms TTL=127

Ping statistics for 192.168.0.145:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 14ms, Maximum = 19ms, Average = 17ms

PC>ping 192.168.0.146

Pinging 192.168.0.146 with 32 bytes of data:

Request timed out.
Reply from 192.168.0.146: bytes=32 time=16ms TTL=127
Reply from 192.168.0.146: bytes=32 time=12ms TTL=127
Reply from 192.168.0.146: bytes=32 time=16ms TTL=127

Ping statistics for 192.168.0.146:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 12ms, Maximum = 16ms, Average = 14ms

PC>
كود:
<<Answer for LAB 2-2: VTP>>

[On Ranet SW1 (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-SW1>sh vtp status
VTP Version                     : 2
Configuration Revision          : 1
Maximum VLANs supported locally : 255
Number of existing VLANs        : 7
VTP Operating Mode              : Server
VTP Domain Name                 : Ranet
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Enabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x30 0x94 0xC2 0x6A 0x32 0xCF 0x82 0xFF 
Configuration last modified by 0.0.0.0 at 3-1-93 00:41:24
Local updater ID is 0.0.0.0 (no valid interface found)
Ranet-SW1>sh vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/3, Fa0/4, Fa0/5, Fa0/6
                                                Fa0/7, Fa0/8, Fa0/9, Fa0/10
                                                Fa0/11, Fa0/12, Fa0/13, Fa0/14
                                                Fa0/15, Fa0/16, Fa0/17, Fa0/18
                                                Fa0/19, Fa0/20, Fa0/21, Fa0/22
                                                Fa0/23, Fa0/24, Gig1/1, Gig1/2
10   Ranet-01                         active    Fa0/1
20   Ranet-02                         active    Fa0/2
1002 fddi-default                     act/unsup 
1003 token-ring-default               act/unsup 
1004 fddinet-default                  act/unsup 
1005 trnet-default                    act/unsup 

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
10   enet  100010     1500  -      -      -        -    -        0      0
20   enet  100020     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        0      0   
1003 tr    101003     1500  -      -      -        -    -        0      0   
1004 fdnet 101004     1500  -      -      -        ieee -        0      0   
1005 trnet 101005     1500  -      -      -        ibm  -        0      0   

Remote SPAN VLANs
------------------------------------------------------------------------------


Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------
Ranet-SW1>

[On Ranet SW2 (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-SW2>en
Ranet-SW2#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-SW2(config)#vtp mode transparent 
Setting device to VTP TRANSPARENT mode.
Ranet-SW2(config)#vtp domain Ranet
Changing VTP domain name from NULL to Ranet
Ranet-SW2(config)#vtp version 2
Ranet-SW2(config)#int gig1/1
Ranet-SW2(config-if)#switchport mode trunk 

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/1, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/1, changed state to up
Ranet-SW2(config-if)#
Ranet-SW2#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-SW2#sh vtp status
VTP Version                     : 2
Configuration Revision          : 0
Maximum VLANs supported locally : 255
Number of existing VLANs        : 7
VTP Operating Mode              : Transparent
VTP Domain Name                 : Ranet
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Enabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x39 0x70 0x66 0x32 0x4F 0x8F 0x84 0x33 
Configuration last modified by 0.0.0.0 at 3-1-93 00:14:20
Ranet-SW2#sh vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/3, Fa0/4, Fa0/5, Fa0/6
                                                Fa0/7, Fa0/8, Fa0/9, Fa0/10
                                                Fa0/11, Fa0/12, Fa0/13, Fa0/14
                                                Fa0/15, Fa0/16, Fa0/17, Fa0/18
                                                Fa0/19, Fa0/20, Fa0/21, Fa0/22
                                                Fa0/23, Fa0/24, Gig1/2
30   Ranet-03                         active    Fa0/1
40   Ranet-04                         active    Fa0/2
1002 fddi-default                     act/unsup 
1003 token-ring-default               act/unsup 
1004 fddinet-default                  act/unsup 
1005 trnet-default                    act/unsup 

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
30   enet  100030     1500  -      -      -        -    -        0      0
40   enet  100040     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        0      0   

Ranet-SW2#sh inter
Ranet-SW2#sh interfaces trunk
Port        Mode         Encapsulation  Status        Native vlan
Gig1/1      on           802.1q         trunking      1

Port        Vlans allowed on trunk
Gig1/1      1-1005

Port        Vlans allowed and active in management domain
Gig1/1      1,30,40

Port        Vlans in spanning tree forwarding state and not pruned
Gig1/1      none
Ranet-SW2#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-SW2#

[On Ranet SW3 (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-SW3>en
Ranet-SW3#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-SW3(config)#vtp mode transparent 
Setting device to VTP TRANSPARENT mode.
Ranet-SW3(config)#vtp domain Ranet
Changing VTP domain name from NULL to Ranet
Ranet-SW3(config)#vtp mode client 
Setting device to VTP CLIENT mode.
Ranet-SW3(config)#int gig1/1
Ranet-SW3(config-if)#switchport mode trunk 

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/1, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/1, changed state to up
Ranet-SW3(config-if)#
Ranet-SW3#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-SW3#sh vtp status
VTP Version                     : 2
Configuration Revision          : 1
Maximum VLANs supported locally : 255
Number of existing VLANs        : 7
VTP Operating Mode              : Client
VTP Domain Name                 : Ranet
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Enabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x30 0x94 0xC2 0x6A 0x32 0xCF 0x82 0xFF 
Configuration last modified by 0.0.0.0 at 3-1-93 00:41:24
Ranet-SW3#sh vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4
                                                Fa0/5, Fa0/6, Fa0/7, Fa0/8
                                                Fa0/9, Fa0/10, Fa0/11, Fa0/12
                                                Fa0/13, Fa0/14, Fa0/15, Fa0/16
                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20
                                                Fa0/21, Fa0/22, Fa0/23, Fa0/24
                                                Gig1/2
10   Ranet-01                         active    
20   Ranet-02                         active    
1002 fddi-default                     act/unsup 
1003 token-ring-default               act/unsup 
1004 fddinet-default                  act/unsup 
1005 trnet-default                    act/unsup 

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
10   enet  100010     1500  -      -      -        -    -        0      0
20   enet  100020     1500  -      -      -        -    -        0      0

Ranet-SW3#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-SW3(config)#int fa0/1
Ranet-SW3(config-if)#switchport mode access 
Ranet-SW3(config-if)#switchport access vlan 10
Ranet-SW3(config-if)#int fa0/2
Ranet-SW3(config-if)#switchport mode access 
Ranet-SW3(config-if)#switchport access vlan 20
Ranet-SW3(config-if)#
Ranet-SW3#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-SW3#sh vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/3, Fa0/4, Fa0/5, Fa0/6
                                                Fa0/7, Fa0/8, Fa0/9, Fa0/10
                                                Fa0/11, Fa0/12, Fa0/13, Fa0/14
                                                Fa0/15, Fa0/16, Fa0/17, Fa0/18
                                                Fa0/19, Fa0/20, Fa0/21, Fa0/22
                                                Fa0/23, Fa0/24, Gig1/2
10   Ranet-01                         active    Fa0/1
20   Ranet-02                         active    Fa0/2
1002 fddi-default                     act/unsup 
1003 token-ring-default               act/unsup 
1004 fddinet-default                  act/unsup 
1005 trnet-default                    act/unsup 

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
10   enet  100010     1500  -      -      -        -    -        0      0
20   enet  100020     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        0      0   

Ranet-SW3#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-SW3#
كود:
<<Answer for LAB 2-3: STP>>

[On Ranet Core-SW (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-CoreSW>en
Ranet-CoreSW#sh spanning-tree 
VLAN0001
  Spanning tree enabled protocol ieee
  Root ID    Priority    32769
             Address     0002.4A0B.19DB
             Cost        4
             Port        26(GigabitEthernet0/2)
             Hello Time  2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32769  (priority 32768 sys-id-ext 1)
             Address     0090.216A.C001
             Hello Time  2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  20

Interface        Role Sts Cost      Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi0/1            Desg FWD 4         128.25   P2p
Gi0/2            Root FWD 4         128.26   P2p

Ranet-CoreSW#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-CoreSW(config)#spanning-tree vlan 1 root primary 
Ranet-CoreSW(config)#
Ranet-CoreSW#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-CoreSW#sh spanning-tree 
VLAN0001
  Spanning tree enabled protocol ieee
  Root ID    Priority    24577
             Address     0090.216A.C001
             This bridge is the root
             Hello Time  2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    24577  (priority 24576 sys-id-ext 1)
             Address     0090.216A.C001
             Hello Time  2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  20

Interface        Role Sts Cost      Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi0/1            Desg FWD 4         128.25   P2p
Gi0/2            Altn BLK 4         128.26   P2p

Ranet-CoreSW#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-CoreSW#

[On Ranet SW3 (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-SW3>en
Ranet-SW3#sh spanning-tree 
VLAN0001
  Spanning tree enabled protocol ieee
  Root ID    Priority    24577
             Address     0090.216A.C001
             Cost        4
             Port        25(GigabitEthernet1/1)
             Hello Time  2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32769  (priority 32768 sys-id-ext 1)
             Address     0002.4A0B.19DB
             Hello Time  2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  20

Interface        Role Sts Cost      Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi1/1            Root FWD 4         128.25   P2p
Fa0/1            Desg FWD 19        128.1    P2p

Ranet-SW3#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-SW3(config)#spanning-tree vlan 1 priority ?
  <0-61440>  bridge priority in increments of 4096
Ranet-SW3(config)#spanning-tree vlan 1 priority 61440
Ranet-SW3(config)#
Ranet-SW3#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-SW3#sh spanning-tree 
VLAN0001
  Spanning tree enabled protocol ieee
  Root ID    Priority    24577
             Address     0090.216A.C001
             Cost        4
             Port        25(GigabitEthernet1/1)
             Hello Time  2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    61441  (priority 61440 sys-id-ext 1)
             Address     0002.4A0B.19DB
             Hello Time  2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  20

Interface        Role Sts Cost      Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi1/1            Root FWD 4         128.25   P2p
Fa0/1            Desg FWD 19        128.1    P2p

Ranet-SW3#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-SW3#

(If you wait for a min, you will see the blocked port on Ranet-SW2 changed to be Fa0/2
due to the change in sender bridge ID from Ranet-SW3.)
فريكر غير متواجد حالياً   رد مع اقتباس
قديم 01-05-2012, 06:25 PM   #6
:: سيسكو مميز ::
 
الصورة الرمزية فريكر
 
تاريخ التسجيل: Jan 2011
المشاركات: 366
شكراً: 11
تم شكره 99 مرة في 42 مشاركة
فريكر will become famous soon enough
إرسال رسالة عبر مراسل MSN إلى فريكر
افتراضي رد: لابات حلها تضمن شهادة ccna

حل المجموعة الثالثة WAN Technology
NA-3-1-PPP-PAP.pka
NA-3-2-PPP-CHAP.pka
NA-3-3-FR-Multipoint.pka
NA-3-4-FR-P2P.pka

كود:
<<Answer for LAB 3-1: PPP-PAP>>

[On Ranet  BR1 (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-BR1>en
Ranet-BR1#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-BR1(config)#int fa0/0
Ranet-BR1(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-BR1(config-if)#ip add 192.168.0.62 255.255.255.224
Ranet-BR1(config-if)#int s0/0/0
Ranet-BR1(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Ranet-BR1(config-if)#ip add 192.168.0.225 255.255.255.252
Ranet-BR1(config-if)#encapsulation ppp
Ranet-BR1(config-if)#ppp authentication pap
Ranet-BR1(config-if)#ppp pap sent-username ranetpapuser password ranetpappass
Ranet-BR1(config-if)#exit
Ranet-BR1(config)#username ranetpapuser password ranetpappass
Ranet-BR1(config)#
Ranet-BR1#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-BR1#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-BR1#

[On Ranet BR2 (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-BR2>en
Ranet-BR2#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-BR2(config)#int fa0/0
Ranet-BR2(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-BR2(config-if)#ip add 192.168.0.78 255.255.255.240
Ranet-BR2(config-if)#int s0/0/0
Ranet-BR2(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Ranet-BR2(config-if)#clock rate 64000
Ranet-BR2(config-if)#ip add 192.168.0.226 255.255.255.252
Ranet-BR2(config-if)#encapsulation ppp
Ranet-BR2(config-if)#ppp authentication pap
Ranet-BR2(config-if)#ppp pap sent-username ranetpapuser password ranetpappass
Ranet-BR2(config-if)#exit
Ranet-BR2(config)#username ranetpapuser password ranetpappass
Ranet-BR2(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-BR2(config)#
Ranet-BR2#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-BR2#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-BR2#

[On Host1] :
(Go to Desktop Tab > Command Prompt)
Packet Tracer PC Command Line 1.0
PC>ping 192.168.0.70

Pinging 192.168.0.70 with 32 bytes of data:

Reply from 192.168.0.70: bytes=32 time=13ms TTL=126
Reply from 192.168.0.70: bytes=32 time=13ms TTL=126
Reply from 192.168.0.70: bytes=32 time=11ms TTL=126
Reply from 192.168.0.70: bytes=32 time=11ms TTL=126

Ping statistics for 192.168.0.70:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 11ms, Maximum = 13ms, Average = 12ms

PC>
كود:
<<Answer for LAB 3-2: PPP-CHAP>>

[On Ranet  BR1 (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-BR1>en
Ranet-BR1#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-BR1(config)#int fa0/0
Ranet-BR1(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-BR1(config-if)#ip add 172.20.1.206 255.255.255.240
Ranet-BR1(config-if)#int s0/0/0
Ranet-BR1(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Ranet-BR1(config-if)#ip add 172.20.1.233 255.255.255.248
Ranet-BR1(config-if)#encapsulation ppp
Ranet-BR1(config-if)#ppp authentication chap
Ranet-BR1(config-if)#exit
Ranet-BR1(config)#username Ranet-BR2
Ranet-BR1(config)#
Ranet-BR1#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-BR1#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-BR1#

[On Ranet  BR2 (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-BR2>en
Ranet-BR2#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-BR2(config)#int fa0/0
Ranet-BR2(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-BR2(config-if)#ip add 172.20.1.230 255.255.255.248
Ranet-BR2(config-if)#int s0/0/0
Ranet-BR2(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Ranet-BR2(config-if)#clock rate 64000
Ranet-BR2(config-if)#ip add 172.20.1.234 255.255.255.248
Ranet-BR2(config-if)#encapsulation ppp
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-BR2(config-if)#ppp authentication chap

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-BR2(config-if)#exit
Ranet-BR2(config)#username Ranet-BR1
Ranet-BR2(config)#
Ranet-BR2#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-BR2#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-BR2#

[On Host1] :
(Go to Desktop Tab > Command Prompt)

Packet Tracer PC Command Line 1.0
PC>ping 172.20.1.227

Pinging 172.20.1.227 with 32 bytes of data:

Request timed out.
Reply from 172.20.1.227: bytes=32 time=16ms TTL=126
Reply from 172.20.1.227: bytes=32 time=16ms TTL=126
Reply from 172.20.1.227: bytes=32 time=13ms TTL=126

Ping statistics for 172.20.1.227:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 13ms, Maximum = 16ms, Average = 15ms

PC>
كود:
<<Answer for LAB 3-3: Frame Relay-Multipoint>>

[On Ranet  HQ (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-HQ>en
Ranet-HQ#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-HQ(config)#int fa0/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-HQ(config-if)#ip add 192.168.0.73 255.255.255.248
Ranet-HQ(config-if)#int s0/0/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Ranet-HQ(config-if)#ip add 10.0.0.1 255.255.255.248
Ranet-HQ(config-if)#encapsulation frame-relay ietf 
Ranet-HQ(config-if)#frame-relay lmi-type ansi
Ranet-HQ(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-HQ(config-if)#

%SYS-5-CONFIG_I: Configured from console by consoleRanet-HQ#
Ranet-HQ#ping 192.168.0.123

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.123, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 11/12/13 ms

Ranet-HQ#sh frame-relay map
Serial0/0/0 (up): ip 10.0.0.4 dlci 104, dynamic, broadcast, IETF, status defined, active
Serial0/0/0 (up): ip 10.0.0.2 dlci 102, dynamic, broadcast, IETF, status defined, active
Serial0/0/0 (up): ip 10.0.0.3 dlci 103, dynamic, broadcast, IETF, status defined, active
Ranet-HQ#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-HQ(config)#int s0/0/0
Ranet-HQ(config-if)#sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to administratively down
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to down
Ranet-HQ(config-if)#frame-relay map ip 10.0.0.2 102 broadcast 
Ranet-HQ(config-if)#frame-relay map ip 10.0.0.3 103 broadcast 
Ranet-HQ(config-if)#frame-relay map ip 10.0.0.4 104 broadcast 
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Ranet-HQ(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-HQ(config-if)#
Ranet-HQ#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-HQ#sh frame-relay map
Serial0/0/0 (up): ip 10.0.0.2 dlci 102, static, broadcast, IETF, status defined, active
Serial0/0/0 (up): ip 10.0.0.3 dlci 103, static, broadcast, IETF, status defined, active
Serial0/0/0 (up): ip 10.0.0.4 dlci 104, static, broadcast, IETF, status defined, active
Ranet-HQ#ping 192.168.0.123

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.123, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 9/12/15 ms

Ranet-HQ#ping 192.168.0.130

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.130, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 10/12/15 ms

Ranet-HQ#ping 192.168.0.140

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.140, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 11/12/15 ms

Ranet-HQ#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-HQ#

[On Host1] :
(Go to Desktop Tab > Command Prompt)
Packet Tracer PC Command Line 1.0
PC>ping 192.168.0.123

Pinging 192.168.0.123 with 32 bytes of data:

Reply from 192.168.0.123: bytes=32 time=23ms TTL=126
Reply from 192.168.0.123: bytes=32 time=16ms TTL=126
Reply from 192.168.0.123: bytes=32 time=16ms TTL=126
Reply from 192.168.0.123: bytes=32 time=17ms TTL=126

Ping statistics for 192.168.0.123:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 16ms, Maximum = 23ms, Average = 18ms

PC>ping 192.168.0.130

Pinging 192.168.0.130 with 32 bytes of data:

Reply from 192.168.0.130: bytes=32 time=14ms TTL=126
Reply from 192.168.0.130: bytes=32 time=16ms TTL=126
Reply from 192.168.0.130: bytes=32 time=19ms TTL=126
Reply from 192.168.0.130: bytes=32 time=18ms TTL=126

Ping statistics for 192.168.0.130:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 14ms, Maximum = 19ms, Average = 16ms

PC>ping 192.168.0.140

Pinging 192.168.0.140 with 32 bytes of data:

Reply from 192.168.0.140: bytes=32 time=17ms TTL=126
Reply from 192.168.0.140: bytes=32 time=8ms TTL=126
Reply from 192.168.0.140: bytes=32 time=18ms TTL=126
Reply from 192.168.0.140: bytes=32 time=15ms TTL=126

Ping statistics for 192.168.0.140:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 8ms, Maximum = 18ms, Average = 14ms

PC>
كود:
<<Answer for LAB 3-4: Frame Relay-P2P>>

[On Ranet  HQ (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-HQ>en
Ranet-HQ#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-HQ(config)#int fa0/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-HQ(config-if)#ip add 172.20.8.1 255.255.255.240
Ranet-HQ(config-if)#int s0/0/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Ranet-HQ(config-if)#encapsulation frame-relay 
Ranet-HQ(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-HQ(config-if)#int s0/0/0.2 point-to-point 

%LINK-5-CHANGED: Interface Serial0/0/0.2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0.2, changed state to up
Ranet-HQ(config-subif)#frame-relay interface-dlci 902
Ranet-HQ(config-subif)#ip add 10.0.2.1 255.255.255.252
Ranet-HQ(config-if)#int s0/0/0.3 point-to-point 
Ranet-HQ(config-subif)#
%LINK-5-CHANGED: Interface Serial0/0/0.3, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0.3, changed state to up
Ranet-HQ(config-subif)#frame-relay interface-dlci 903
Ranet-HQ(config-subif)#ip add 10.0.3.1 255.255.255.252
Ranet-HQ(config-subif)#int s0/0/0.4 point-to-point

%LINK-5-CHANGED: Interface Serial0/0/0.4, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0.4, changed state to up
Ranet-HQ(config-subif)#frame-relay interface-dlci 904
Ranet-HQ(config-subif)#ip add 10.0.4.1 255.255.255.252
Ranet-HQ(config-subif)#
Ranet-HQ#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-HQ#sh frame-relay map
Serial0/0/0.2 (up): point-to-point dlci, dlci 902, broadcast, status defined, active
Serial0/0/0.3 (up): point-to-point dlci, dlci 903, broadcast, status defined, active
Serial0/0/0.4 (up): point-to-point dlci, dlci 904, broadcast, status defined, active
Ranet-HQ#ping 172.20.8.30

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.20.8.30, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 4/9/12 ms

Ranet-HQ#ping 172.20.8.40

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.20.8.40, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 10/12/16 ms

Ranet-HQ#ping 172.20.8.60

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.20.8.60, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 11/12/13 ms

Ranet-HQ#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-HQ#

[On Host1] :
(Go to Desktop Tab > Command Prompt)

Packet Tracer PC Command Line 1.0
PC>ping 172.20.8.30

Pinging 172.20.8.30 with 32 bytes of data:

Reply from 172.20.8.30: bytes=32 time=15ms TTL=126
Reply from 172.20.8.30: bytes=32 time=8ms TTL=126
Reply from 172.20.8.30: bytes=32 time=18ms TTL=126
Reply from 172.20.8.30: bytes=32 time=14ms TTL=126

Ping statistics for 172.20.8.30:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 8ms, Maximum = 18ms, Average = 13ms

PC>ping 172.20.8.40

Pinging 172.20.8.40 with 32 bytes of data:

Reply from 172.20.8.40: bytes=32 time=16ms TTL=126
Reply from 172.20.8.40: bytes=32 time=15ms TTL=126
Reply from 172.20.8.40: bytes=32 time=16ms TTL=126
Reply from 172.20.8.40: bytes=32 time=14ms TTL=126

Ping statistics for 172.20.8.40:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 14ms, Maximum = 16ms, Average = 15ms

PC>ping 172.20.8.60

Pinging 172.20.8.60 with 32 bytes of data:

Reply from 172.20.8.60: bytes=32 time=13ms TTL=126
Reply from 172.20.8.60: bytes=32 time=17ms TTL=126
Reply from 172.20.8.60: bytes=32 time=17ms TTL=126
Reply from 172.20.8.60: bytes=32 time=10ms TTL=126

Ping statistics for 172.20.8.60:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 10ms, Maximum = 17ms, Average = 14ms

PC>
فريكر غير متواجد حالياً   رد مع اقتباس
قديم 01-05-2012, 06:29 PM   #7
:: سيسكو مميز ::
 
الصورة الرمزية فريكر
 
تاريخ التسجيل: Jan 2011
المشاركات: 366
شكراً: 11
تم شكره 99 مرة في 42 مشاركة
فريكر will become famous soon enough
إرسال رسالة عبر مراسل MSN إلى فريكر
افتراضي رد: لابات حلها تضمن شهادة ccna

حل امجموعة الرابعة IP Routing and Services
NA-4-1-Static-Default-Route.pka
NA-4-2-RIP.pka
NA-4-3-OSPF.pka
NA-4-4-EIGRP.pka
NA-4-5-PortSecurity.pka
NA-4-6-AccessList.pka
NA-4-7-NAT.pka
NA-4-8-VPN.pka
NA-4-9-DHCP.pka



كود:
<<Answer for LAB 4-1: Static/Default Route>>

[On Ranet  HQ (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-HQ>en
Ranet-HQ#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-HQ(config)#int fa0/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-HQ(config-if)#ip add 52.7.9.206 255.255.255.240
Ranet-HQ(config-if)#int s0/0/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Ranet-HQ(config-if)#ip add 52.7.9.221 255.255.255.252
Ranet-HQ(config-if)#int s0/1/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up
Ranet-HQ(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up
Ranet-HQ(config-if)#ip add 77.7.7.254 255.255.255.252
Ranet-HQ(config-if)#exit
Ranet-HQ(config)#ip route 52.7.9.208 255.255.255.248 se0/0/0
Ranet-HQ(config)#ip route 0.0.0.0 0.0.0.0 se0/1/0
Ranet-HQ(config)#
Ranet-HQ#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-HQ#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     52.0.0.0/28 is subnetted, 1 subnets
C       52.7.9.192 is directly connected, FastEthernet0/0
     77.0.0.0/30 is subnetted, 1 subnets
C       77.7.7.252 is directly connected, Serial0/1/0
S*   0.0.0.0/0 is directly connected, Serial0/1/0
Ranet-HQ#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-HQ#

[On Ranet  BR (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-BR>en
Ranet-BR#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-BR(config)#int fa0/0
Ranet-BR(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-BR(config-if)#ip add 52.7.9.214 255.255.255.248
Ranet-BR(config-if)#int s0/0/0
Ranet-BR(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Ranet-BR(config-if)#clock rate 64000
Ranet-BR(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-BR(config-if)#ip add 52.7.9.222 255.255.255.252
Ranet-BR(config-if)#exit
Ranet-BR(config)#ip route 52.7.9.192 255.255.255.240 s0/0/0
Ranet-BR(config)#ip route 0.0.0.0 0.0.0.0 se0/0/0
Ranet-BR(config)#
Ranet-BR#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-BR#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     52.0.0.0/8 is variably subnetted, 3 subnets, 3 masks
S       52.7.9.192/28 is directly connected, Serial0/0/0
C       52.7.9.208/29 is directly connected, FastEthernet0/0
C       52.7.9.220/30 is directly connected, Serial0/0/0
S*   0.0.0.0/0 is directly connected, Serial0/0/0
Ranet-BR#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-BR#

[On Host1] :
(Go to Desktop Tab > Command Prompt)

Packet Tracer PC Command Line 1.0
PC>ping 52.7.9.210

Pinging 52.7.9.210 with 32 bytes of data:

Request timed out.
Reply from 52.7.9.210: bytes=32 time=8ms TTL=126
Reply from 52.7.9.210: bytes=32 time=5ms TTL=126
Reply from 52.7.9.210: bytes=32 time=6ms TTL=126

Ping statistics for 52.7.9.210:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 5ms, Maximum = 8ms, Average = 6ms

PC>ping 72.76.5.3

Pinging 72.76.5.3 with 32 bytes of data:

Request timed out.
Reply from 72.76.5.3: bytes=32 time=15ms TTL=126
Reply from 72.76.5.3: bytes=32 time=7ms TTL=126
Reply from 72.76.5.3: bytes=32 time=13ms TTL=126

Ping statistics for 72.76.5.3:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 7ms, Maximum = 15ms, Average = 11ms

PC>

[On Host2] :
(Go to Desktop Tab > Command Prompt)

Packet Tracer PC Command Line 1.0
PC>ping 52.7.9.200

Pinging 98.83.165.70 with 32 bytes of data:

Reply from 52.7.9.200: bytes=32 time=13ms TTL=126
Reply from 52.7.9.200: bytes=32 time=10ms TTL=126
Reply from 52.7.9.200: bytes=32 time=11ms TTL=126
Reply from 52.7.9.200: bytes=32 time=11ms TTL=126

Ping statistics for 52.7.9.200:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 10ms, Maximum = 13ms, Average = 11ms

PC>ping 72.76.5.3

Pinging 72.76.5.3 with 32 bytes of data:

Reply from 72.76.5.3: bytes=32 time=18ms TTL=125
Reply from 72.76.5.3: bytes=32 time=20ms TTL=125
Reply from 72.76.5.3: bytes=32 time=21ms TTL=125
Reply from 72.76.5.3: bytes=32 time=12ms TTL=125

Ping statistics for 72.76.5.3:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 12ms, Maximum = 21ms, Average = 17ms

PC>
كود:
<<Answer for LAB 4-2: RIP>>

[On Ranet  HQ (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-HQ>en
Ranet-HQ#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-HQ(config)#int fa0/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-HQ(config-if)#ip add 98.83.165.65 255.255.255.248
Ranet-HQ(config-if)#int s0/0/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Ranet-HQ(config-if)#ip add 98.83.165.74 255.255.255.252
Ranet-HQ(config-if)#int s0/1/0
Ranet-HQ(config-if)#no sh

Ranet-HQ(config-if)#
%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up
Ranet-HQ(config-if)#ip add 52.9.236.22 255.255.255.252
Ranet-HQ(config-if)#exit
Ranet-HQ(config)#router rip
Ranet-HQ(config-router)#version 2
Ranet-HQ(config-router)#network 98.0.0.0
Ranet-HQ(config-router)#no auto-summary 
Ranet-HQ(config-router)#exit
Ranet-HQ(config)#ip route 0.0.0.0 0.0.0.0 s0/1/0
Ranet-HQ(config)#
Ranet-HQ#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-HQ#sh ip protocol
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 21 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 2, receive 2
  Interface             Send  Recv  Triggered RIP  Key-chain
  FastEthernet0/0       2     2     
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
    98.0.0.0
Passive Interface(s):
Routing Information Sources:
    Gateway         Distance      Last Update
Distance: (default is 120)
Ranet-HQ#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-HQ#

[On Ranet  BR (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-BR>en
Ranet-BR#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-BR(config)#int fa0/0
Ranet-BR(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-BR(config-if)#ip add 98.83.165.81 255.255.255.240
Ranet-BR(config-if)#int s0/0/0
Ranet-BR(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Ranet-BR(config-if)#clock rate 64000
Ranet-BR(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-BR(config-if)#ip add 98.83.165.73 255.255.255.252
Ranet-BR(config-if)#exit
Ranet-BR(config)#router rip
Ranet-BR(config-router)#version 2
Ranet-BR(config-router)#network 98.0.0.0
Ranet-BR(config-router)#no au
Ranet-BR(config-router)#no auto-summary 
Ranet-BR(config-router)#exit
Ranet-BR(config)#ip route 0.0.0.0 0.0.0.0 se0/0/0
Ranet-BR(config)#
Ranet-BR#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-BR#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     98.0.0.0/8 is variably subnetted, 3 subnets, 3 masks
R       98.83.165.64/29 [120/1] via 98.83.165.74, 00:00:27, Serial0/0/0
C       98.83.165.72/30 is directly connected, Serial0/0/0
C       98.83.165.80/28 is directly connected, FastEthernet0/0
S*   0.0.0.0/0 is directly connected, Serial0/0/0
Ranet-BR#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-BR#

[On Host1] :
(Go to Desktop Tab > Command Prompt)

Packet Tracer PC Command Line 1.0
PC>ping 98.83.165.82

Pinging 98.83.165.82 with 32 bytes of data:

Request timed out.
Reply from 98.83.165.82: bytes=32 time=12ms TTL=126
Reply from 98.83.165.82: bytes=32 time=14ms TTL=126
Reply from 98.83.165.82: bytes=32 time=6ms TTL=126

Ping statistics for 98.83.165.82:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 6ms, Maximum = 14ms, Average = 10ms

PC>ping 55.8.92.3

Pinging 55.8.92.3 with 32 bytes of data:

Request timed out.
Reply from 55.8.92.3: bytes=32 time=15ms TTL=126
Reply from 55.8.92.3: bytes=32 time=10ms TTL=126
Reply from 55.8.92.3: bytes=32 time=14ms TTL=126

Ping statistics for 55.8.92.3:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 10ms, Maximum = 15ms, Average = 13ms

PC>

[On Host2] :
(Go to Desktop Tab > Command Prompt)

Packet Tracer PC Command Line 1.0
PC>ping 98.83.165.70

Pinging 98.83.165.70 with 32 bytes of data:

Reply from 98.83.165.70: bytes=32 time=13ms TTL=126
Reply from 98.83.165.70: bytes=32 time=10ms TTL=126
Reply from 98.83.165.70: bytes=32 time=11ms TTL=126
Reply from 98.83.165.70: bytes=32 time=11ms TTL=126

Ping statistics for 98.83.165.70:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 10ms, Maximum = 13ms, Average = 11ms

PC>ping 55.8.92.3

Pinging 55.8.92.3 with 32 bytes of data:

Reply from 55.8.92.3: bytes=32 time=18ms TTL=125
Reply from 55.8.92.3: bytes=32 time=20ms TTL=125
Reply from 55.8.92.3: bytes=32 time=21ms TTL=125
Reply from 55.8.92.3: bytes=32 time=12ms TTL=125

Ping statistics for 55.8.92.3:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 12ms, Maximum = 21ms, Average = 17ms

PC>
كود:
<<Answer for LAB 4-3: OSPF>>

[On Ranet  HQ (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-HQ>en
Ranet-HQ#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-HQ(config)#int fa0/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-HQ(config-if)#ip add 128.0.6.142 255.255.255.240
Ranet-HQ(config-if)#int s0/0/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Ranet-HQ(config-if)#ip add 128.0.6.157 255.255.255.252
Ranet-HQ(config-if)#int s0/1/0
Ranet-HQ(config-if)#no sh

Ranet-HQ(config-if)#
%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up
Ranet-HQ(config-if)#ip add 128.0.6.94 255.255.255.252
Ranet-HQ(config-if)#exit
Ranet-HQ(config)#int loopback 0

%LINK-5-CHANGED: Interface Loopback0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
Ranet-HQ(config-if)#ip add 1.1.0.1 255.255.255.0
Ranet-HQ(config-if)#exit
Ranet-HQ(config)#router ospf 1
Ranet-HQ(config-router)#network 128.0.6.128 0.0.0.15 area 0
Ranet-HQ(config-router)#network 128.0.6.156 0.0.0.3 area 0
Ranet-HQ(config-router)#exit
Ranet-HQ(config)#ip route 0.0.0.0 0.0.0.0 se0/1/0
Ranet-HQ(config)#
Ranet-HQ#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-HQ#sh ip protocol

Routing Protocol is "ospf 1"
  Outgoing update filter list for all interfaces is not set 
  Incoming update filter list for all interfaces is not set 
  Router ID 1.1.0.1
  Number of areas in this router is 1. 1 normal 0 stub 0 nssa
  Maximum path: 4
  Routing for Networks:
    128.0.6.128 0.0.0.15 area 0
    128.0.6.156 0.0.0.3 area 0
  Routing Information Sources:  
    Gateway         Distance      Last Update 
  Distance: (default is 110)

Ranet-HQ#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-HQ#

[On Ranet  BR (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-BR>en
Ranet-BR#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-BR(config)#int fa0/0
Ranet-BR(config-if)#no sh

Ranet-BR(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-BR(config-if)#ip add 128.0.6.150 255.255.255.248
Ranet-BR(config-if)#int s0/0/0
Ranet-BR(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Ranet-BR(config-if)#clock rate 64000
Ranet-BR(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-BR(config-if)#ip add 128.0.6.158 255.255.255.252
Ranet-BR(config-if)#exit
Ranet-BR(config)#int loopback 0

%LINK-5-CHANGED: Interface Loopback0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
Ranet-BR(config-if)#ip add 1.1.1.1 255.255.255.0
Ranet-BR(config-if)#exit
Ranet-BR(config)#router ospf 100
Ranet-BR(config-router)#network 128.0.6.144 0.0.0.7 area 0
Ranet-BR(config-router)#network 128.0.6.156 0.0.0.3 area 0
Ranet-BR(config-router)#
00:06:09: %OSPF-5-ADJCHG: Process 100, Nbr 1.1.0.1 on Serial0/0/0 from LOADING to FULL, Loading Done
Ranet-BR(config-router)#exit
Ranet-BR(config)#ip route 0.0.0.0 0.0.0.0 se0/0/0
Ranet-BR(config)#
Ranet-BR#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-BR#sh ip protocol

Routing Protocol is "ospf 100"
  Outgoing update filter list for all interfaces is not set 
  Incoming update filter list for all interfaces is not set 
  Router ID 1.1.1.1
  Number of areas in this router is 1. 1 normal 0 stub 0 nssa
  Maximum path: 4
  Routing for Networks:
    128.0.6.144 0.0.0.7 area 0
    128.0.6.156 0.0.0.3 area 0
  Routing Information Sources:  
    Gateway         Distance      Last Update 
    128.0.6.157          110      00:00:20
  Distance: (default is 110)

Ranet-BR#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     1.0.0.0/24 is subnetted, 1 subnets
C       1.1.1.0 is directly connected, Loopback0
     128.0.0.0/16 is variably subnetted, 3 subnets, 3 masks
O       128.0.6.128/28 [110/782] via 128.0.6.157, 00:00:29, Serial0/0/0
C       128.0.6.144/29 is directly connected, FastEthernet0/0
C       128.0.6.156/30 is directly connected, Serial0/0/0
S*   0.0.0.0/0 is directly connected, Serial0/0/0
Ranet-BR#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-BR#

[On Host1] :
(Go to Desktop Tab > Command Prompt)

Packet Tracer PC Command Line 1.0
PC>ping 128.0.6.148

Pinging 128.0.6.148 with 32 bytes of data:

Request timed out.
Reply from 128.0.6.148: bytes=32 time=11ms TTL=126
Reply from 128.0.6.148: bytes=32 time=12ms TTL=126
Reply from 128.0.6.148: bytes=32 time=8ms TTL=126

Ping statistics for 128.0.6.148:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 8ms, Maximum = 12ms, Average = 10ms

PC>ping 203.87.129.95

Pinging 203.87.129.95 with 32 bytes of data:

Request timed out.
Reply from 203.87.129.95: bytes=32 time=10ms TTL=126
Reply from 203.87.129.95: bytes=32 time=8ms TTL=126
Reply from 203.87.129.95: bytes=32 time=10ms TTL=126

Ping statistics for 203.87.129.95:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 8ms, Maximum = 10ms, Average = 9ms

PC>

[On Host2] :
(Go to Desktop Tab > Command Prompt)

Packet Tracer PC Command Line 1.0
PC>ping 128.0.6.130

Pinging 128.0.6.130 with 32 bytes of data:

Reply from 128.0.6.130: bytes=32 time=17ms TTL=126
Reply from 128.0.6.130: bytes=32 time=14ms TTL=126
Reply from 128.0.6.130: bytes=32 time=12ms TTL=126
Reply from 128.0.6.130: bytes=32 time=12ms TTL=126

Ping statistics for 128.0.6.130:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 12ms, Maximum = 17ms, Average = 13ms

PC>ping 203.87.129.95

Pinging 203.87.129.95 with 32 bytes of data:

Reply from 203.87.129.95: bytes=32 time=24ms TTL=125
Reply from 203.87.129.95: bytes=32 time=16ms TTL=125
Reply from 203.87.129.95: bytes=32 time=17ms TTL=125
Reply from 203.87.129.95: bytes=32 time=12ms TTL=125

Ping statistics for 203.87.129.95:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 12ms, Maximum = 24ms, Average = 17ms

PC>

كود:
<<Answer for LAB 4-4: EIGRP>>

[On Ranet  HQ (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-HQ>en
Ranet-HQ#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-HQ(config)#int fa0/0
Ranet-HQ(config-if)#no sh


%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up Ranet-HQ(config-if)#ip add 5.88.192.54 255.255.255.248
Ranet-HQ(config-if)#int s0/0/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Ranet-HQ(config-if)#ip add 5.88.192.57 255.255.255.248
Ranet-HQ(config-if)#int s0/0/0
Ranet-HQ(config-if)#int s0/1/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up
Ranet-HQ(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up
Ranet-HQ(config-if)#ip add 5.88.192.226 255.255.255.252
Ranet-HQ(config-if)#exit
Ranet-HQ(config)#router eigrp 10110
Ranet-HQ(config-router)#network 5.88.192.48 0.0.0.7
Ranet-HQ(config-router)#network 5.88.192.56 0.0.0.7
Ranet-HQ(config-router)#no auto-summary
Ranet-HQ(config-router)#exit
Ranet-HQ(config)#ip route 0.0.0.0 0.0.0.0 se0/1/0
Ranet-HQ(config)#
Ranet-HQ#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-HQ#sh ip protocol

Routing Protocol is "eigrp  10110 " 
  Outgoing update filter list for all interfaces is not set 
  Incoming update filter list for all interfaces is not set 
  Default networks flagged in outgoing updates  
  Default networks accepted from incoming updates 
  EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
  EIGRP maximum hopcount 100
  EIGRP maximum metric variance 1
Redistributing: eigrp 10110
  Automatic network summarization is not in effect  
  Maximum path: 4
  Routing for Networks:  
     5.88.192.48/29
     5.88.192.56/29
  Routing Information Sources:  
    Gateway         Distance      Last Update 
  Distance: internal 90 external 170

Ranet-HQ#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-HQ#

[On Ranet  BR (via console)] :
(Go to Desktop Tab > Terminal)

Ranet-BR>en
Ranet-BR#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-BR(config)#int fa0/0
Ranet-BR(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-BR(config-if)#ip add 5.88.192.46 255.255.255.240
Ranet-BR(config-if)#int s0/0/0
Ranet-BR(config-if)#no sh

Ranet-BR(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Ranet-BR(config-if)#clock rate 64000
Ranet-BR(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-BR(config-if)#ip add 5.88.192.62 255.255.255.248
Ranet-BR(config-if)#exit
Ranet-BR(config)#router eigrp 10110
Ranet-BR(config-router)#network 5.88.192.32 0.0.0.15
Ranet-BR(config-router)#network 5.88.192.56 0.0.0.3
Ranet-BR(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 10110: Neighbor 5.88.192.57 (Serial0/0/0) is up: new adjacency
Ranet-BR(config-router)#no auto-summary
Ranet-BR(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 10110: Neighbor 5.88.192.57 (Serial0/0/0) is up: new adjacency
Ranet-BR(config-router)#exit
Ranet-BR(config)#ip route 0.0.0.0 0.0.0.0 se0/0/0
Ranet-BR(config)#
Ranet-BR#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-BR#sh ip protocol

Routing Protocol is "eigrp  10110 " 
  Outgoing update filter list for all interfaces is not set 
  Incoming update filter list for all interfaces is not set 
  Default networks flagged in outgoing updates  
  Default networks accepted from incoming updates 
  EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
  EIGRP maximum hopcount 100
  EIGRP maximum metric variance 1
Redistributing: eigrp 10110
  Automatic network summarization is not in effect  
  Maximum path: 4
  Routing for Networks:  
     5.88.192.32/28
     5.88.192.56/30
  Routing Information Sources:  
    Gateway         Distance      Last Update 
    5.88.192.57     90            497401     
  Distance: internal 90 external 170
Ranet-BR#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     5.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
C       5.88.192.32/28 is directly connected, FastEthernet0/0
D       5.88.192.48/29 [90/20514560] via 5.88.192.57, 00:00:53, Serial0/0/0
C       5.88.192.56/29 is directly connected, Serial0/0/0
S*   0.0.0.0/0 is directly connected, Serial0/0/0
Ranet-BR#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-BR#

[On Host1] :
(Go to Desktop Tab > Command Prompt)
Packet Tracer PC Command Line 1.0
PC>ping 5.88.192.40

Pinging 5.88.192.40 with 32 bytes of data:

Request timed out.
Reply from 5.88.192.40: bytes=32 time=10ms TTL=126
Reply from 5.88.192.40: bytes=32 time=15ms TTL=126
Reply from 5.88.192.40: bytes=32 time=17ms TTL=126

Ping statistics for 5.88.192.40:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 10ms, Maximum = 17ms, Average = 14ms

PC>ping 177.87.0.39

Pinging 177.87.0.39 with 32 bytes of data:

Request timed out.
Reply from 177.87.0.39: bytes=32 time=14ms TTL=126
Reply from 177.87.0.39: bytes=32 time=12ms TTL=126
Reply from 177.87.0.39: bytes=32 time=23ms TTL=126

Ping statistics for 177.87.0.39:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 12ms, Maximum = 23ms, Average = 16ms

PC>

[On Host2] :
(Go to Desktop Tab > Command Prompt)

Packet Tracer PC Command Line 1.0
PC>ping 5.88.192.32

Pinging 5.88.192.32 with 32 bytes of data:

Reply from 5.88.192.46: bytes=32 time=5ms TTL=255
Reply from 5.88.192.46: bytes=32 time=2ms TTL=255
Reply from 5.88.192.46: bytes=32 time=22ms TTL=255
Reply from 5.88.192.46: bytes=32 time=4ms TTL=255

Ping statistics for 5.88.192.46:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 22ms, Maximum = 23ms, Average = 22ms

PC>ping 177.87.0.39

Pinging 177.87.0.39 with 32 bytes of data:

Reply from 177.87.0.39: bytes=32 time=22ms TTL=125
Reply from 177.87.0.39: bytes=32 time=23ms TTL=125
Reply from 177.87.0.39: bytes=32 time=23ms TTL=125
Reply from 177.87.0.39: bytes=32 time=22ms TTL=125

Ping statistics for 177.87.0.39:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 22ms, Maximum = 23ms, Average = 22ms

PC>

الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t4349.html#post25496
كود:
<<Answer for LAB 4-5: Port Security>>

[On Ranet  SW (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-SW>en
Ranet-SW#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-SW(config)#int ran fa0/1 -24
Ranet-SW(config-if-range)#switchport mode access 
Ranet-SW(config-if-range)#switchport port-security 
Ranet-SW(config-if-range)#switchport port-security maximum 1
Ranet-SW(config-if-range)#switchport port-security violation shutdown 
Ranet-SW(config-if-range)#int fa0/1
Ranet-SW(config-if)#switchport port-security mac-address sticky 
Ranet-SW(config-if)#int fa0/3
Ranet-SW(config-if)#switchport port-security mac-address 0030.F295.15C6
Ranet-SW(config-if)#

%SYS-5-CONFIG_I: Configured from console by consoleRanet-SW#
Ranet-SW#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-SW#

[On Host1] :
(Go to Desktop Tab > Command Prompt)

Packet Tracer PC Command Line 1.0
PC>ping 192.168.0.60

Pinging 192.168.0.60 with 32 bytes of data:

Reply from 192.168.0.60: bytes=32 time=44ms TTL=128
Reply from 192.168.0.60: bytes=32 time=4ms TTL=128
Reply from 192.168.0.60: bytes=32 time=5ms TTL=128
Reply from 192.168.0.60: bytes=32 time=4ms TTL=128

Ping statistics for 192.168.0.60:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 4ms, Maximum = 44ms, Average = 14ms

PC>ping 192.168.0.59

Pinging 192.168.0.59 with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 192.168.0.59:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

PC>ping 192.168.0.58

Pinging 192.168.0.58 with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 192.168.0.58:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

PC>
(Now you should see port Fa0/2 changed status to down due to sender MAC addresses exceed maximum,
port Fa0/3 changed status to down due to incorrect sender MAC address.)

[On Ranet  SW (via console)] :
(Go to Desktop Tab > Terminal)
%LINK-5-CHANGED: Interface FastEthernet0/2, changed state to administratively down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
%LINK-5-CHANGED: Interface FastEthernet0/3, changed state to administratively down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down
Ranet-SW#sh port-security address 
            Secure Mac Address Table
-------------------------------------------------------------------------------
Vlan    Mac Address    Type            Ports        Remaining Age
                                (mins)
----    -----------    ----            -----        -------------
1    0030.F214.8793    SecureSticky        FastEthernet0/1        -
1    0030.F295.15C6    SecureConfigured    FastEthernet0/3        -
------------------------------------------------------------------------------
Total Addresses in System (excluding one mac per port)     : 0
Max Addresses limit in System (excluding one mac per port) : 1024
Ranet-SW#sh int fa0/2
FastEthernet0/2 is down, line protocol is down (err-disabled)
<Output is omitted>
Ranet-SW#sh int fa0/3
FastEthernet0/3 is down, line protocol is down (err-disabled)

كود:
<<Answer for LAB 4-6: AccessList>>

[On Ranet  HQ (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-HQ>en
Ranet-HQ#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-HQ(config)#int fa0/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up Ranet-HQ(config-if)#ip add 172.22.3.33 255.255.255.224
Ranet-HQ(config-if)#int s0/0/0
Ranet-HQ(config-if)#no sh

Ranet-HQ(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-HQ(config-if)#ip add 172.22.3.98 255.255.255.252
Ranet-HQ(config-if)#int s0/1/0
Ranet-HQ(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up
Ranet-HQ(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up
Ranet-HQ(config-if)#ip add 203.144.7.254 255.255.255.252
Ranet-HQ(config-if)#exit
Ranet-HQ(config)#router rip
Ranet-HQ(config-router)#version 2
Ranet-HQ(config-router)#network 172.22.0.0
Ranet-HQ(config-router)#no auto-summary
Ranet-HQ(config-router)#exit
Ranet-HQ(config)#ip route 0.0.0.0 0.0.0.0 s0/1/0
Ranet-HQ(config)#access-list 100 deny tcp 172.22.3.52 0.0.0.3 host 172.22.3.90 eq 23
Ranet-HQ(config)#access-list 100 deny tcp host 172.22.3.53 any eq 80
Ranet-HQ(config)#access-list 100 permit ip any any
Ranet-HQ(config)#int fa0/0
Ranet-HQ(config-if)#ip access-group 100 in
Ranet-HQ(config-if)#
Ranet-HQ#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-HQ#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-HQ#

[On Admin-Host] :
(Go to Desktop Tab > Command Prompt)

Packet Tracer PC Command Line 1.0
PC>telnet 172.22.3.90
Trying 172.22.3.90 ...Open


User Access Verification

Password: ranetpass
Ranet-CoreSW>
(Go to Desktop Tab > Web Browser)
URL: http://www.ranet.co.th
Output: Ranet Co.,Ltd - Welcome to Ranet Co.,Ltd. 

[On User-Host1] :
(Go to Desktop Tab > Command Prompt)
Packet Tracer PC Command Line 1.0
PC>telnet 172.22.3.90
% Connection timed out; remote host not responding
PC>ping 172.22.3.90

Pinging 172.22.3.90 with 32 bytes of data:

Reply from 172.22.3.90: bytes=32 time=14ms TTL=253
Reply from 172.22.3.90: bytes=32 time=12ms TTL=253
Reply from 172.22.3.90: bytes=32 time=14ms TTL=253
Reply from 172.22.3.90: bytes=32 time=16ms TTL=253

Ping statistics for 172.22.3.90:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 12ms, Maximum = 16ms, Average = 14ms

PC>

(Go to Desktop Tab > Web Browser)
URL: www.ranet.co.th
Output: Request Timeout

[On User-Host2] :
(Go to Desktop Tab > Command Prompt)

Packet Tracer PC Command Line 1.0
PC>telnet 172.22.3.90
Trying 172.22.3.90 ...
% Connection timed out; remote host not responding
PC>ping 172.22.3.90

Pinging 172.22.3.90 with 32 bytes of data:

Reply from 172.22.3.90: bytes=32 time=18ms TTL=253
Reply from 172.22.3.90: bytes=32 time=14ms TTL=253
Reply from 172.22.3.90: bytes=32 time=17ms TTL=253
Reply from 172.22.3.90: bytes=32 time=13ms TTL=253

Ping statistics for 172.22.3.90:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 13ms, Maximum = 18ms, Average = 15ms

PC>

(Go to Desktop Tab > Web Browser)
URL: http://www.ranet.co.th
Output: Ranet Co.,Ltd - Welcome to Ranet Co.,Ltd.

كود:
<<Answer for LAB 4-7: NAT>>

[On Ranet  GW (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-GW>en
Ranet-GW#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-GW(config)#int fa0/0
Ranet-GW(config-if)#ip nat inside
Ranet-GW(config-if)#int s0/0/0
Ranet-GW(config-if)#ip nat outside
Ranet-GW(config-if)#exit
Ranet-GW(config)#access-list 1 permit 192.168.0.192 0.0.0.15
Ranet-GW(config)#ip nat pool Ranet 25.5.5.65 25.5.5.70 netmask 255.255.255.248
Ranet-GW(config)#ip nat inside source list 1 pool Ranet overload 
Ranet-GW(config)#
Ranet-GW#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-GW#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-GW#

[On Ranet-Host] :
(Go to Desktop Tab > Web Browser)
URL: www.ranet.co.th
Output: Ranet Co.,Ltd. - Welcome to Ranet Website.

[On Ranet  GW (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-GW#sh ip nat translations 
Pro  Inside global     Inside local       Outside local      Outside global
udp 25.5.5.65:1025     192.168.0.200:1025 21.5.6.7:53        21.5.6.7:53
tcp 25.5.5.65:1025     192.168.0.200:1025 21.5.8.7:80        21.5.8.7:80

Ranet-GW#

كود:
<<Answer for LAB 4-7: NAT>>

[On Ranet  BR (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-BR>en
Ranet-BR#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-BR(config)#int fa0/0
Ranet-BR(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Ranet-BR(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-BR(config-if)#ip add 192.168.1.1 255.255.255.240
Ranet-BR(config-if)#ip nat inside
Ranet-BR(config-if)#int s0/0/0
Ranet-BR(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Ranet-BR(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-BR(config-if)#ip add 202.170.100.30 255.255.255.252
Ranet-BR(config-if)#ip nat outside
Ranet-BR(config-if)#exit
Ranet-BR(config)#ip route 0.0.0.0 0.0.0.0 s0/0/0
Ranet-BR(config)#access-list 100 deny ip 192.168.1.0 0.0.0.15 192.168.0.0 0.0.0.255
Ranet-BR(config)#access-list 100 permit ip 192.168.1.0 0.0.0.15 any
Ranet-BR(config)#ip nat pool Ranet 202.170.100.9 202.170.100.14 netmask 255.255.255.248
Ranet-BR(config)#ip nat inside source list 100 pool Ranet overload
Ranet-BR(config)#crypto isakmp policy 101
Ranet-BR(config-isakmp)#encryption aes 128
Ranet-BR(config-isakmp)#hash sha
Ranet-BR(config-isakmp)#authentication pre-share 
Ranet-BR(config-isakmp)#group 5
Ranet-BR(config-isakmp)#lifetime 86400
Ranet-BR(config-isakmp)#exit
Ranet-BR(config)#crypto isakmp key ranetvpnpass address 202.170.100.130
Ranet-BR(config)#access-list 101 permit ip 192.168.1.0 0.0.0.15 192.168.0.0 0.0.0.255
Ranet-BR(config)#crypto ipsec transform-set Ranet esp-aes esp-sha-hmac 
Ranet-BR(config)#crypto map Site-to-Site 101 ipsec-isakmp 
% NOTE: This new crypto map will remain disabled until a peer
        and a valid access list have been configured.
Ranet-BR(config-crypto-map)#set peer 202.170.100.130
Ranet-BR(config-crypto-map)#set transform-set Ranet
Ranet-BR(config-crypto-map)#match address 101
Ranet-BR(config-crypto-map)#exit
Ranet-BR(config)#int s0/0/0
Ranet-BR(config-if)#crypto map Site-to-Site
*Jan  3 07:16:26.785: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is ON
Ranet-BR(config-if)#end
Ranet-BR#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-BR#sh crypto isakmp policy

Global IKE policy
Protection suite of priority 101
        encryption algorithm:   AES - Advanced Encryption Standard (128 bit keys).
        hash algorithm:         Secure Hash Standard
        authentication method:  Pre-Shared Key
        Diffie-Hellman group:   #5 (1536 bit)
        lifetime:               86400 seconds, no volume limit
Default protection suite
        encryption algorithm:   DES - Data Encryption Standard (56 bit keys).
        hash algorithm:         Secure Hash Standard
        authentication method:  Rivest-Shamir-Adleman Signature
        Diffie-Hellman group:   #1 (768 bit)
        lifetime:               86400 seconds, no volume limit
Ranet-BR#sh crypto ipsec sa

interface: Serial0/0/0
    Crypto map tag: Site-to-Site, local addr 202.170.100.30

   protected vrf: (none)
   local  ident (addr/mask/prot/port): (192.168.1.0/255.255.255.240/0/0)
   remote  ident (addr/mask/prot/port): (192.168.0.0/255.255.255.0/0/0)
   current_peer 202.170.100.130 port 500
    PERMIT, flags={origin_is_acl,}
   #pkts encaps: 0, #pkts encrypt: 0, #pkts digest: 0
   #pkts decaps: 0, #pkts decrypt: 0, #pkts verify: 0
   #pkts compressed: 0, #pkts decompressed: 0
   #pkts not compressed: 0, #pkts compr. failed: 0
   #pkts not decompressed: 0, #pkts decompress failed: 0
   #send errors 0, #recv errors 0

     local crypto endpt.: 202.170.100.30, remote crypto endpt.:202.170.100.130
     path mtu 1500, ip mtu 1500, ip mtu idb Serial0/0/0
     current outbound spi: 0x0(0)

     inbound esp sas:

     inbound ah sas:

     inbound pcp sas:

     outbound esp sas:

     outbound ah sas:

     outbound pcp sas:

Ranet-BR#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-BR#

[On Ranet-Host] :
(Go to Desktop Tab > IP Configuration)
IP Address: 192.168.1.14
Subnet Mask 255.255.255.240
Default Gateway: 192.168.1.1
DNS Server: 202.170.100.54

(Go to Desktop Tab > Command Prompt)
Packet Tracer PC Command Line 1.0
PC>ping 192.168.0.7

Pinging 192.168.0.7 with 32 bytes of data:

Request timed out.
Request timed out.
Reply from 192.168.0.7: bytes=32 time=32ms TTL=126
Reply from 192.168.0.7: bytes=32 time=31ms TTL=126

Ping statistics for 192.168.0.7:
    Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
Approximate round trip times in milli-seconds:
    Minimum = 31ms, Maximum = 32ms, Average = 31ms

PC>

(Go to Desktop Tab > Web Browser)
URL: www.ranet.co.th
Output: RANET Co.,Ltd. - Ranet Co.,Ltd. We make iT easy! :)

[On Ranet  BR (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-BR#sh ip nat translations 
Pro  Inside global     Inside local       Outside local      Outside global
udp 202.170.100.9:1025 192.168.1.14:1025  202.170.100.54:53  202.170.100.54:53
tcp 202.170.100.9:1025 192.168.1.14:1025  202.170.100.70:80  202.170.100.70:80

Ranet-BR#sh crypto ipsec sa

interface: Serial0/0/0
    Crypto map tag: Site-to-Site, local addr 202.170.100.30

   protected vrf: (none)
   local  ident (addr/mask/prot/port): (192.168.1.0/255.255.255.240/0/0)
   remote  ident (addr/mask/prot/port): (192.168.0.0/255.255.255.0/0/0)
   current_peer 202.170.100.130 port 500
    PERMIT, flags={origin_is_acl,}
   #pkts encaps: 3, #pkts encrypt: 3, #pkts digest: 0
   #pkts decaps: 2, #pkts decrypt: 2, #pkts verify: 0
   #pkts compressed: 0, #pkts decompressed: 0
   #pkts not compressed: 0, #pkts compr. failed: 0
   #pkts not decompressed: 0, #pkts decompress failed: 0
   #send errors 1, #recv errors 0

     local crypto endpt.: 202.170.100.30, remote crypto endpt.:202.170.100.130
     path mtu 1500, ip mtu 1500, ip mtu idb Serial0/0/0
     current outbound spi: 0x593A3356(1496986454)

     inbound esp sas:
      spi: 0x17D06856(399534166)
        transform: esp-aes esp-sha-hmac ,
        in use settings ={Tunnel, }
        conn id: 2004, flow_id: FPGA:1, crypto map: Site-to-Site
        sa timing: remaining key lifetime (k/sec): (4525504/3502)
        IV size: 16 bytes
        replay detection support: N
        Status: ACTIVE

     inbound ah sas:

     inbound pcp sas:

     outbound esp sas:
      spi: 0x593A3356(1496986454)
        transform: esp-aes esp-sha-hmac ,
        in use settings ={Tunnel, }
        conn id: 2005, flow_id: FPGA:1, crypto map: Site-to-Site
        sa timing: remaining key lifetime (k/sec): (4525504/3502)
        IV size: 16 bytes
        replay detection support: N
        Status: ACTIVE

     outbound ah sas:

     outbound pcp sas:

Ranet-BR#

كود:
<<Answer for LAB 4-9: DHCP>>

[On Ranet  GW (via console)] :
(Go to Desktop Tab > Terminal)
Ranet-GW>en
Ranet-GW#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Ranet-GW(config)#int fa0/0
Ranet-GW(config-if)#no sh

Ranet-GW(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Ranet-GW(config-if)#ip add 10.0.0.129 255.255.255.240
Ranet-GW(config-if)#int s0/0/0
Ranet-GW(config-if)#no sh

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Ranet-GW(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Ranet-GW(config-if)#ip add 77.8.210.2 255.255.255.252
Ranet-GW(config-if)#exit
Ranet-GW(config)#ip route 0.0.0.0 0.0.0.0 se0/0/0
Ranet-GW(config)#int fa0/0
Ranet-GW(config-if)#ip nat inside
Ranet-GW(config-if)#int se0/0/0
Ranet-GW(config-if)#ip nat outside
Ranet-GW(config-if)#exit
Ranet-GW(config)#access-list 1 permit 10.0.0.128 0.0.0.15
Ranet-GW(config)#ip nat pool Ranet 19.5.39.129 19.5.39.130 ne
Ranet-GW(config)#ip nat pool Ranet 19.5.39.129 19.5.39.130 netmask 255.255.255.252
Ranet-GW(config)#ip nat inside source list 1 pool Ranet overload 
Ranet-GW(config)#ip dhcp pool Ranet
Ranet-GW(dhcp-config)#network 10.0.0.128 255.255.255.240
Ranet-GW(dhcp-config)#default-router 10.0.0.129
Ranet-GW(dhcp-config)#dns-server 77.8.209.5
Ranet-GW(dhcp-config)#exit
Ranet-GW(config)#ip dhcp excluded-address 10.0.0.129 10.0.0.130
Ranet-GW(config)#
Ranet-GW#
%SYS-5-CONFIG_I: Configured from console by console
Ranet-GW#copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]
Ranet-GW#

[On Host1, Host2, Host3] :
(Go to Desktop Tab > IP Configuration)
<If host is not received address properly, try to refresh by switch between Static-DHCP>
(Go to Desktop Tab > Web Browser)
URL: www.ranet.co.th
Output: Ranet Co.,Ltd. - Welcome to Ranet Co,,Ltd. - Congratulations! you have finished this LAB.
فريكر غير متواجد حالياً   رد مع اقتباس
إضافة رد

مواقع النشر (المفضلة)

الكلمات الدلالية (Tags)
لابات, ccna, تضمن, حلها, شهادة


الذين يشاهدون محتوى الموضوع الآن : 1 ( الأعضاء 0 والزوار 1)
 
أدوات الموضوع
انواع عرض الموضوع

تعليمات المشاركة
لا تستطيع إضافة مواضيع جديدة
لا تستطيع الرد على المواضيع
لا تستطيع إرفاق ملفات
لا تستطيع تعديل مشاركاتك

BB code is متاحة
كود [IMG] متاحة
كود HTML معطلة
Trackbacks are معطلة
Pingbacks are معطلة
Refbacks are متاحة


المواضيع المتشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
حمل لابات اختبار CCNA على packet tracer كامل الابات سيسكو 1 المستوى المتبدئ (Associate) 11 04-24-2012 02:27 PM
جميع لابات ccna جاهزه للبكت ريسر اودو المستوى المتبدئ (Associate) 16 01-01-2012 01:55 PM
لابات للمبتدئين CCNA (vlan-eigrp) تومي مشاكل المستوى المتبدئ (Associate) 10 09-18-2011 03:27 PM
برنامج Packet Tracer v5.3 لعمل لابات خاصة بال CCNA ahmedsaleh14 برامج الشبكات 19 07-23-2011 10:28 PM
طلب لابات أختبار ccna مبتدأ قسم الاختبارات 3 05-07-2011 01:40 PM

RSS RSS 2.0 XML MAP HTML

الساعة الآن 04:06 AM.



Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36