العودة   منتديات سيسكو التعليمية | كن بين الخبراء ! > الأقســام الرئيســية > المستوى المتبدئ (Associate)

المستوى المتبدئ (Associate) Cisco Certified Network Associate CCNA -Collaboration, Data Center, Design, Routing and Switching, Security, Service Provider, Video, Voice, Wireless-

أعجبني1إعجاب
  • 1 Post By على بن سيف

إضافة رد
 
LinkBack أدوات الموضوع انواع عرض الموضوع
قديم 02-15-2011, 11:33 PM   #1
:: عضو شرف منتدى سيسكو ::
 
الصورة الرمزية على بن سيف
 
تاريخ التسجيل: Mar 2010
المشاركات: 511
شكراً: 33
تم شكره 151 مرة في 86 مشاركة
على بن سيف is just really niceعلى بن سيف is just really niceعلى بن سيف is just really niceعلى بن سيف is just really niceعلى بن سيف is just really nice
Post شرح تقنية الفريم ريلي Frame Relay Technology



تعتبر تقنية الفريم ريلي من اشهر تقنيات الشبكات الممتدة WAN و هي تتمتع بالميزات التالية:

1. رخص الثمن مقارنة بخطوط ال Leased Line .
2. Shared Bandwidth
3. ربط اكثر من فرع الى نقطة مركزية واحده."مثل البنوك"
4. Packet Switching
5. Variable bandwidth
ايضا نستعمل بها DLCI لتعريف اطراف الخط (الادارة و مزود الخدمة و الفرع).
DLCI: Data Link Connection Identifier

انواع توصيل الفريم ريلي :

1. نقطة الى نقطة Point to point connection
2. نقطة الى نقط متعددة Point to multipoint connection


مصطلحات يجب التعرف الى معناها قبل البدء:

و هو الحد الدنى لسرعة الخط CIR: Committed Information relay
و هي تتحكم بتغيير الbandwidth حسب المتوفربين ال CIR و ال PIR LMI: Local Management Interface
و هي الحد الاعلى لسرعة الخط PIR :Primary Information Rate

Frame relay Encapsulation: الانكابسوليشن الخاص بالفريم
Cisco من راوتر سيسكو الى راوتر سيسكو
IETF بين اي نوعين مختلفين من الراوترات بالاضافة الى ميزة سيسكو الى سيسكو

LMI Type:
ANSI بين سيسكو مع الاجهزة الاخرى غير سيسكو
CISCO من راوتر سيسكو الى راوتر سيسكو
Q933a بين اي نوعين مختلفين من الراوترات بالاضافة الى ميزة سيسكو الى سيسكو

TopologiaFrameRelay.jpg
الشرح:
هذه الصورة تبين كيفية ربط اكثر من فرع على الادارة و يكون عند الادارة فقط مودم واحد و سيريال واحد فقط و يمكن ربط 255 فرع على هذه الادارة مهما ابتعدت مسافاتها .
عملية الConfiguration تمر بثلاث مراحل:
1-من طرف مزود الخدمة:
يجب ان يقوم مزود الخدمة بإعطاء المشترك رقم خاص DLCI لتعريف الخط بكل الاطراف و يقوم بعمل Route لهذا الخط عنده و يسمى PVC” Permanent Virtual Circuit .
DLCI للفرع و DLCI للادارة و DLCI من طرف مزود الخدمة.
2-من طرف الادارة:
يجب ان يتم تجهيز الاعدادات الصحيحة للراوتر و استخدام IP محدد للربط مع كل فرع ,و يكون من X.X.X.X 255.255.255.252 .
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t2804.html#post18434
يجب عمل Sub interface على راوتر الادارة و تكون مساوية لعدد الافرع المربوطة معها.
3-اعدادات الراوتر من جهة الفروع.
تتشابه كل اعدادات الفروع و لكن نضع ال IP المقابل المستخدم بالفرع مع ال DLCI المعطاه من قبل المزود.



نأتي الى اعدادات الراوترRouter Configuration :
من طرف الفرع الاول:


interface Ethernet0
ip address 192.168.54.1 255.255.255.0
!
interface Serial0
ip address 10.100.54.2 255.255.255.252
encapsulation frame-relay IETF
frame-relay map ip 10.100.54.1 895
frame-relay lmi-type q933a
!
ip http server
ip classless
ip route 192.168.0.0 255.255.255.0 10.100.54.1

من طرف الفرع الثاني


interface Ethernet0
ip address 192.168.55.1 255.255.255.0
!
interface Serial0
ip address 10.100.55.2 255.255.255.252
encapsulation frame-relay IETF
frame-relay map ip 10.100.55.1 600
frame-relay lmi-type q933a
!
ip http server
ip classless
ip route 192.168.0.0 255.255.255.0 10.100.55.1



avp jrkdm hgtvdl vdgd Frame Relay Technology favp frame vdgd relay technology

نواف المخلافي أعجبه هذا.

التعديل الأخير تم بواسطة على بن سيف ; 02-15-2011 الساعة 11:43 PM
على بن سيف غير متواجد حالياً   رد مع اقتباس
الأعضاء الذين قالوا شكراً لـ على بن سيف على المشاركة المفيدة:
قديم 02-17-2011, 02:49 AM   #2
:: شروحات عامة و شهادات آخرئ ::
 
الصورة الرمزية نواف المخلافي
 
تاريخ التسجيل: Aug 2010
المشاركات: 1,191
شكراً: 379
تم شكره 28 مرة في 14 مشاركة
نواف المخلافي has a spectacular aura aboutنواف المخلافي has a spectacular aura about
إرسال رسالة عبر مراسل MSN إلى نواف المخلافي إرسال رسالة عبر مراسل Yahoo إلى نواف المخلافي
افتراضي رد: شرح تقنية الفريم ريلي Frame Relay Technology

بارك الله فيك
وهذا كتاب اضافه الى ما شرحت
كلمة المرور ciscovb.com
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t2804.html#post18499
للتحميل هنا
__________________
Good design is the key to effective engineering

نواف المخلافي غير متواجد حالياً   رد مع اقتباس
قديم 03-11-2011, 02:34 PM   #3
:: سيسكو جديد ::
 
تاريخ التسجيل: Dec 2010
المشاركات: 50
شكراً: 5
تم شكره 0 مرة في 0 مشاركة
majedfivb will become famous soon enough
افتراضي رد: شرح تقنية الفريم ريلي Frame Relay Technology

الأخ علي .. بارك الله فيك و مشكوور

الفريم ريلي أحد التقنيات اللي في بداية الدراسة تعرفنا عليها

في منهج ccna و قل استخدامها في الآونة الأاخيرة ..

الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t2804.html#post19290
لذلك اقطعوا تذاكر ... و اربطو أحزمتكم ... و استعدوا للإقلاع

>>>>>> فـــ الـــ mpls جاري تشغيله الآن ..


و هو موجود بكل تأكيد في عندنا بالسعودية ..


موفقين إن شاء الله ..
__________________
Facebook Name : Majed A. Saeed

عدنا إلى أرض الوطن بحمد الله 16 مايو 2011
majedfivb غير متواجد حالياً   رد مع اقتباس
قديم 04-05-2011, 05:53 AM   #4
:: سيسكو جديد ::
 
تاريخ التسجيل: Jun 2010
المشاركات: 19
شكراً: 0
تم شكره 3 مرة في 2 مشاركة
abann will become famous soon enough
Wink رد: شرح تقنية الفريم ريلي Frame Relay Technology

نقطة مهمة جدا ...

تقنية الفريم ريلاي هيا قديمة نعم ولاكن لايمكن ان نستغني عنها ولتحيح المعلومة:

MPLS تعتبر تقنية جديدة امتداد من تقنية ال فريم ريلاي يعني بالاول كان هنا
Frame Relay X.25
after that Frame Relay ATM

and NOW WE Have Frame Relay
using MPLS
يعني زي ماذكر صاحب

الموضوع انك شيرد في نفس الباندوذ

في الكلاود والكونكشن حقتك تعرف

بالبيرمننت فيرتشول سيركت وكل كنشن لديها الباندوذ ليميتشون تعرف بال CIR .
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t2804.html#post20148

وللتبسيط اكثر تخيل ال ال DLCI هو يحل محل ال MAC ADDRESS وعلشان كذا تعتبر من ال Layer 2 Technology.

مثال:
الطرف الاول مربوط براوتر عليه DLCI 201
الطرف الثاني مربوط براوتر عليه DLCI 102
الاول يرسل للثاني بالدستنيشن 201 و 201 تذهب الى الدستنيشن 102

وهناك 3 انواع من الفريم ريلاي

HUB and SPOKE= كل طرف من السبوك مربوط مع الهب, والسبوك يتكلم مع السبوك عن طريق الهب فقط.
FULL MESH= كل سبوك مربوط مع الكل حتى الهب
PARTIAL MESH= نفس الفل مش ولاكن يكون عندنا فرع او اكثر مربوط فقط مع الهب واللي يبي يوصل له يروح للهب.



اتمنى اني كنت واضح...
abann غير متواجد حالياً   رد مع اقتباس
قديم 04-25-2011, 09:49 AM   #5
:: سيسكو جديد ::
 
تاريخ التسجيل: Jul 2010
المشاركات: 11
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
المتحدث الرسمي will become famous soon enough
إرسال رسالة عبر مراسل MSN إلى المتحدث الرسمي
افتراضي رد: شرح تقنية الفريم ريلي Frame Relay Technology

كل الشكر لك

ولكن هل من الممكن يكون هناك شرح عن atm اكثر تفصيل
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t2804.html#post20670

كل الشكر مره اخرى
المتحدث الرسمي غير متواجد حالياً   رد مع اقتباس
قديم 06-30-2012, 09:15 PM   #6
:: سيسكو جديد ::
 
تاريخ التسجيل: Jun 2012
المشاركات: 1
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
مس اي تي will become famous soon enough
افتراضي رد: شرح تقنية الفريم ريلي Frame Relay Technology

يعطيك الف عافية ع الشرح ...

طيب اخوي انا حابة اسئل عن االــ Frame relay hub-and-Spoke Topology

ماهي , وماهي اعدادانها .... مع العلم ان لدي برنامج البوسون .... لو تكرمت ...
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t2804.html#post29557

وشكرا ...
مس اي تي غير متواجد حالياً   رد مع اقتباس
إضافة رد

مواقع النشر (المفضلة)

الكلمات الدلالية (Tags)
الفريم, بشرح, frame, ريلي, relay, technology, قنية


الذين يشاهدون محتوى الموضوع الآن : 1 ( الأعضاء 0 والزوار 1)
 
أدوات الموضوع
انواع عرض الموضوع

تعليمات المشاركة
لا تستطيع إضافة مواضيع جديدة
لا تستطيع الرد على المواضيع
لا تستطيع إرفاق ملفات
لا تستطيع تعديل مشاركاتك

BB code is متاحة
كود [IMG] متاحة
كود HTML معطلة
Trackbacks are معطلة
Pingbacks are معطلة
Refbacks are متاحة


المواضيع المتشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
frame relay switch sylar32 المستوى المتبدئ (Associate) 5 05-23-2012 02:11 PM
[معلومة] : تقنية frame relay سيسكو 1 قسم الشهادات العام 1 05-22-2012 03:49 AM
Cisco CCNA Videos - Getting to Know Frame Relay حيائي حياتي المستوى المتبدئ (Associate) 4 06-01-2011 01:29 AM
frame-relay exercises CONF T المستوى المتبدئ (Associate) 10 01-16-2011 02:36 PM
frame relay-hub& & spoke - multipoiint sylar32 قسم الشهادات العام 9 08-15-2010 10:03 PM

RSS RSS 2.0 XML MAP HTML

الساعة الآن 07:43 AM.



Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36