عرض مشاركة واحدة
قديم 08-05-2010, 08:58 AM   #9
b_rasheed
:: سيسكو جديد ::
 
الصورة الرمزية b_rasheed
 
تاريخ التسجيل: Aug 2010
المشاركات: 4
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
b_rasheed will become famous soon enough
افتراضي رد: IPv6 Tunnel through an IPv4 Network

salam alikum
the answer is in the website
you have 5 Routers, i will make it simple for you by following the steps below:

1. you have to enable ipv6 unicast-routing on R1, R2, R4, and R5
2. go to R1 and type this commands:
> enable
> Config Terminal

enable ipv6 unicast-routing

interface Ethernet0/1
no ip address
ipv6 address 2000:1:1:1:1:1:1:1112/112
ipv6 rip 6bone enable
exit
ipv6 router rip 6bone

3. Go to R2

> enable
> Config Terminal

enable ipv6 unicast-routing

interface Tunnel0
no ip address
ipv6 address 3000::1/112
ipv6 rip 6bone enable
tunnel source Serial0/0
Exit
tunnel destination 192.34.1.4
tunnel mode ipv6ip

interface Serial0/0
ip address 192.23.1.2 255.255.255.0
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/904-post6985.html
clockrate 64000
!
interface FastEthernet0/1
ipv6 address 2000:1:1:1:1:1:1:1111/112
ipv6 rip 6bone enable
exit
router ospf 1
network 192.23.1.0 0.0.0.255 area 0
exit
ipv6 router rip 6bone

4. R4 is the Central router with IPv4
> enable
> Config Terminal
interface Serial0/0
ip address 192.23.1.3 255.255.255.0
exit
interface Serial0/1
ip address 192.34.1.3 255.255.255.0

router ospf 1
network 192.23.1.0 0.0.0.255 area 0
network 192.34.1.0 0.0.0.255 area 0
exit

نفس الشي طبقه على النصف الشق الثاني، اعذرني الوقت ممش مسعفني عشان اكتب الباقي.

ان شاء تستفيد من فكرة الاوامر المكتوبة.
b_rasheed غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36