عرض مشاركة واحدة
قديم 08-04-2010, 06:07 PM   #1
sylar32
:: سيسكو جديد ::
 
الصورة الرمزية sylar32
 
تاريخ التسجيل: Jul 2010
المشاركات: 42
شكراً: 0
تم شكره مرة واحدة في مشاركة واحدة
sylar32 has a spectacular aura aboutsylar32 has a spectacular aura about
إرسال رسالة عبر مراسل MSN إلى sylar32 إرسال رسالة عبر مراسل Yahoo إلى sylar32
افتراضي frame relay-hub& & spoke - multipoiint


البارحة صار عندي مشكلة في كونفجريشن الفريم ريلي
و بعد معرفة الحل حبيت اشارككم بيه


frame relay-hub& & spoke multipoiint

كما هو واضح في الصورة عندي 3 راوترات متصلين بفريم رلي سوج بطريقة hub and spoke
و ايضا نلاحظ انه هذا الاتصال هو mutil point لان كل الراوترات تقع بنفس ال subnet

قد تم عمل كنفجريش صحيح للفريم رلي سوج و لا حاجة لذكرها هنا

بعد عمل الكنفجريشن التالية عل الراوترات

on R1
interface s 0/0
encapsulation frame-relay
interface s 0/0.1 multipoint
no shutdown
ip address 192.168.0.1 255.255.255.0
frame-relay interface-dlci 101
frame-relay interface-dlci 102

on R2
interface s 0/0
encapsulation frame-relay
no shutdown
ip address 192.168.0.2 255.255.255.0
frame-relay interface-dlci 202

on R3
interface s0/0
no shutdown
ip address 192.168.0.3 255.255.255.0
frame-relay interface-dlci 203

-----------------------------------------
نم ملاحظة التالي
تم اكتشاف الاي بي ادريس لكل راوتر من قبل الراوتر المجاور عن طريق inverse
ARP

الاتصال متوفر بين راوتر 1 و راوتر 2
الاتصال متوفر بين راوتر 1 و راوتر 3
الاتصال غير متوفر بين راوتر 2 و راوتر 3

لكي نجعل الاتصال ممكن بين راوتر 2 و راوتر 3 يجب عمل map لكل من الراوترين
لكي يعرف كل راوتر انه يجب عليه الاتصال براوتر 1 لكي يصل الى الراوتر الثاني

تم عمل الكنفجريشن التالية
on R2
interface s 0/0
frame-relay map ip 192.168.0.3 202 broadcast
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t902.html#post6881
حيث ان الاي بي 192.168.0.3 يمثل عنوان راوتر 3 , اما الرقم 202 يمثل الدلسي للانترفيس سيريال 0/0 لراوتر 2
اما كلمة broadcast سوف اشرحها لاحقا

on R3
interface s 0/0
frame-relay map ip 192.168.0.2 203 broadcast
الا بي 192.168.0.2 يمثل الريموت راوتر و هو راوتر 2 , اما الرقم 203 يمثل الدلسي ل local router و هو راوتر 3


اما عن الbraodcast
ان هذه العبارة ضرورية لتفعيل البرودكاست على الفريم ريلي
نحتاج البرودكاست لجعل الراوتنج بروتوكلز تعمل بصورة صحيحة على الفريم رلي نتوورك لان و كما هو معروف فان الراوتنج بروتوكولز تستخدم البرودكاست او الملتي كاست لارسال الابديتس على النتوورك




frame relay-hub& & spoke - multipoiint frame relay

sylar32 غير متواجد حالياً   رد مع اقتباس
الأعضاء الذين قالوا شكراً لـ sylar32 على المشاركة المفيدة:
جليليو (05-15-2012)
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36