عرض مشاركة واحدة
قديم 08-04-2010, 12:59 AM   #10
على بن سيف
:: عضو شرف منتدى سيسكو ::
 
الصورة الرمزية على بن سيف
 
تاريخ التسجيل: Mar 2010
المشاركات: 511
شكراً: 33
تم شكره 152 مرة في 86 مشاركة
على بن سيف is just really niceعلى بن سيف is just really niceعلى بن سيف is just really niceعلى بن سيف is just really niceعلى بن سيف is just really nice
افتراضي رد: تحدي جديد ولكن عملي على الباكيت تريسر

السلام عليكم

الخطوات:
1- تم رسم الديقرام بشكل المعطي و من خلال الرسمه عرفنا الايبيات الشبكات
2- يتم تعبيئة الجدول علماً ان البيانات المكتوبة غير صحيحة
3- عمل الاعدادات اللازمة للانترفيس لكل رواتر بشكل التالى


Router1(config)#interface FastEthernet0/0


Router1(config-if)#ip address 192.168.1.1 255.255.255.0


Router1(config-if)#no shutdown
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/884-post6750.html


Router1(config-if)#exit


Router1(config)#interface Serial0/0/0


Router1(config-if)#ip address 192.168.2.1 255.255.255.0


Router1(config-if)#no shutdown


Router1(config-if)#clock rate 64000





Router>enable


Router2#configure terminal


Router2(config)#interface FastEthernet0/0


Router2(config-if)#ip address 192.168.3.1 255.255.255.0


Router2(config-if)#no shutdown


Router2(config-if)#exit


Router2(config)#interface Serial0/0/0


Router2(config-if)#ip address 192.168.2.2 255.255.255.0


Router2(config-if)#exit


Router2(config)#interface Serial0/0/1


Router2(config-if)#ip address 192.168.4.1 255.255.255.0


Router2(config-if)#no shutdown


Router2(config-if)#clock rate 64000




Router3(config)#interface FastEthernet0/0


Router3(config-if)#ip address 192.168.5.1 255.255.255.0


Router3(config-if)#shutdown


Router3(config-if)#no shutdown


Router3(config-if)#exit


Router3(config)#interface Serial0/0/1


Router3(config-if)#ip address 192.168.4.2 255.255.255.0
4- نعمل الاعدادت IPلكل جهاز حاسب كالتالي:


PC1:


Ip:192.168.1.5

Sn:255.255.255.0

GW:192.168.1.1



PC1:


Ip:192.168.3.5

Sn:255.255.255.0

GW:192.168.3.1



PC1:


Ip:192.168.5.5

Sn:255.255.255.0

GW:192.168.5.1

5- عمل البرتكول RIP على كل رواتر حسب الشبكات المتصل به

Router1(config)#router rip
Router1(config-router)#network 192.168.1.0

Router1(config-router)#network 192.168.2.0


Router2(config)#router rip
Router2(config-router)#network 192.168.2.0

Router2(config-router)#network 192.168.3.0


Router2(config-router)#network 192.168.4.0

Router3(config)#router rip
Router3(config-router)#network 192.168.4.0

Router3(config-router)#network 192.168.5.0


بعد ذلك نتاكد ونتختبار الشبكة بعده طرق....

على بن سيف غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36