الموضوع: [سؤال] : استفسار بخصوص سسكو 2950
عرض مشاركة واحدة
قديم 05-11-2014, 04:25 PM   #2
قيس منصور
:: سيسكو نشيط ::
 
تاريخ التسجيل: Apr 2012
المشاركات: 130
شكراً: 1
تم شكره 0 مرة في 0 مشاركة
قيس منصور will become famous soon enough
افتراضي Re: استفسار بخصوص سسكو 2950

اول شي توزع البورتات على vlans مختلفة. المثال هنا لأثنين فقط:
Switch(config)#int range fa0/1-fa0/5
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#exit
Switch(config)#int range fa0/6-fa0/10
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config-if-range)#exit

الان لو وصلت كومبيوترين على بورت 3 و 8 مثلا و لهم نفس رينج الايبي المفروض ان ping يفشل.
بعدها تعطي ايبي للسويتج حتى تستطيع الدخول عليه من بورت معين و تشوف و تنظم باقي البورتات:
Switch(config)#vlan 30
Switch(config-vlan)#name Management
Switch(config-vlan)#end
Switch(config)#interface vlan30
Switch(config-if)#ip address 10.1.1.10 255.255.255.0 Switch(config-if)#no shut

Switch(config-if)#interface FastEthernet0/11
Switch(config-if)#switchport access vlan 30
Switch(config-if)#no shut
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t8374.html#post37332

المفروض الان فقط بورت 11 مسموحله يدخل على السويتج.

بالتوفيق
قيس منصور غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36