عرض مشاركة واحدة
قديم 01-19-2014, 12:59 AM   #4
Eng.KamalDiab
:: سيسكو جديد ::
 
الصورة الرمزية Eng.KamalDiab
 
تاريخ التسجيل: Sep 2013
المشاركات: 33
شكراً: 1
تم شكره 9 مرة في 2 مشاركة
Eng.KamalDiab has a spectacular aura aboutEng.KamalDiab has a spectacular aura about
إرسال رسالة عبر مراسل MSN إلى Eng.KamalDiab إرسال رسالة عبر Skype إلى Eng.KamalDiab
افتراضي Re: مساعدة فى ربط راوترين وعمل بينج Packet Tracer

مثلا الرواتر الي اسمه KAMAL

سويت امر sh run
Router#sh run
Building configuration...

Current configuration : 547 bytes
!
version 12.4
no service password-encryption
!
hostname Router
!
!
!
!
!
ip ssh version 1
!
!
عرفت الانترفيس الي 0/0 الاي بي والصب نت
interface FastEthernet0/0
ip address 192.168.10.1 255.255.255.0
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t8053.html#post36421
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
كذلك السيريل عرفته وحطيت اله اي بي وسرعه وكلوك ريت
interface Serial0/0/0
bandwidth 20000
ip address 192.168.20.1 255.255.255.0
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!

تعريف مهم جداً لكي الرواترات والشبكات تشوف بعض
شغلت البرتوكول وحطيت الهم رقم نفس الرقم في الرواتر الثاني وعرفت عليه الشبكات الي عندي
router eigrp 25
network 192.168.10.0
network 192.168.20.0
auto-summary
!
ip classless
!
!
!
!
!
line con 0
line vty 0 4
login
!
!





ولو سويت sh run
للراوتر الثاني رح تلاقي نفس الشي ما عدا لاي بي بيهات مختلفه
Eng.KamalDiab غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36