الموضوع: [إستفسار] : استفسار بخصوص vpn site to site
عرض مشاركة واحدة
قديم 06-10-2013, 11:25 PM   #1
نزار جام
:: سيسكو جديد ::
 
تاريخ التسجيل: Jul 2012
المشاركات: 5
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
نزار جام will become famous soon enough
Post استفسار بخصوص vpn site to site


السلام عليكم

انا شغال بشركة ركبت برنامج خاص بارسال رسائل الى المستخدمين
SMS

عالراوتر فيه REAL IP

بس للأسف Tunnel دائما DOWN
لما عم اعمل TEST على برنامج
cisco configuration professional عم يعطيني

checking peer connectivity failed

هي الاعدادات يلي عملتها عالراوتر و يلي بيقدر يساعدني .. بكون مشكور
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t7051.html#post34283
هل فيه اي خطأ ؟؟

مع العلم انو هي القصة بتحتاج الى 2
REAL IP
واحد بكون عالراوتر و التاني بس بتعملو اكسيس ليست حسب كلام الشركة

crypto isakmp policy 100
encr 3des
hash md5
authentication pre-share
group 2


crypto isakmp key (KEY) address XXX.118.128.XXX

crypto map VPN-SMS 999 ipsec-isakmp
set peer XXX.118.128.XXX
set transform-set VPN-FOR-SMS
match address vpn-acc-sms

ip nat inside source static (IP SERVER SMS) XX.XX.XX.XX ------REAL IP 2
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XX ----- MY Getway

ip access-list extended vpn-acc-sms
permit ip host -- REAL IP 2-- host 212.118.129.59 ---- host in ISP
permit ip host -- REAL IP 2-- host 212.118.129.200 ----

interface GigabitEthernet0/1
ip address -- REAL IP 2-- 255.255.255.248
crypto map VPN-SMS


hsjtshv fow,w vpn site to

نزار جام غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36