الموضوع: router cisco 1941 series
عرض مشاركة واحدة
قديم 12-02-2012, 04:24 PM   #2
زلزال الشرقيه
:: سيسكو جديد ::
 
تاريخ التسجيل: Apr 2010
المشاركات: 40
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
زلزال الشرقيه will become famous soon enough
افتراضي رد: router cisco 1941 series

!
!
interface FastEthernet0/0 ده الانترفيس الداخلى
descreption lan
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1450
duplex auto
speed auto
hold-queue 100 out

!
interface ATM0/0/0
no ip address
no atm ilmi-keepalive
dsl operating-mode ansi-dmt
hold-queue 224 in
!
interface ATM0/0/0.1 point-to-point
pvc 0/35
pppoe-client dial-pool-number 1
!
!
interface Dialer1
mtu 1442
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t6147.html#post31780
ppp authentication pap chap callin
ppp chap hostname isp name
ppp chap password 7 password
ppp pap sent-username username@isp.net password 7
ppp ipcp dns request
ppp ipcp wins request
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1

!
!
ip http server
ip nat inside source list 101 interface Dialer1 overload
!
access-list 101 permit ip 192.168.2.0 0.0.0.255 any
!
!
control-plane
!
!
line con 0
line aux 0

end
زلزال الشرقيه غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36