عرض مشاركة واحدة
قديم 10-09-2012, 08:44 PM   #3
fayez12
:: سيسكو جديد ::
 
تاريخ التسجيل: Oct 2012
المشاركات: 12
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
fayez12 will become famous soon enough
إرسال رسالة عبر Skype إلى fayez12
افتراضي رد: بخصوص التعديل على الشبكة فالعمل

لا مو منفذ هالامر
ولا اي امر اكسس لست

بقول لكم شي ويمكن يتضح سبب مشكلتي

انا لو اروح لاي نقطة واركيب كيبل للكمبيوتر
بيتصل
وبياخذ اي بي
وبتشتغل البرامج الداخلية فالشبكة

لو اركب سويتش ثم من السويتش اركب كيبل للجهاز
بياخذ اي بي فقط
وما بيتصل لا للانترنت ولا للبرامج

البورتات عليها

كود:
 interface range FastEthernet0/1 – 48

   switchport
   switchport mode access
   switchport access vlan 10
   no shutdown
  !
  interface GigabitEthernet0/1
     switchport trunk encapsulation dot1q
   switchport mode trunk
   switchport nonegotiate
   no shutdown
  !
  interface GigabitEthernet0/2
     switchport trunk encapsulation dot1q
   switchport mode trunk
   switchport nonegotiate
   no shutdown

الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t5829.html#post31005
اول شي هو للبورتات من 1 الى 48

اما اللي تحت للترنك

ابغى اعرف وش اعدل عشان تصير النقاط اذا تركب عليها سويتش او اكسس بوينت عشان تاخذ اي بي وتشغل النت والبرامج


-------------------------------------

الvlans مقسمة
مثلا الدور الارضي الاي بيات من vlan10
والدور الاول من vlan11 وهكذا

والسيرفرات لها vlan 300 مثلا
والمنجمنت لها vlan وحدها



انتطظر مساعدتكم
fayez12 غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36