عرض مشاركة واحدة
قديم 09-16-2012, 06:07 PM   #1
علي بن جاسم
:: سيسكو جديد ::
 
تاريخ التسجيل: Sep 2012
المشاركات: 12
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
علي بن جاسم will become famous soon enough
Exclamation شرح بعض الاوامر في راوتر سيسكو... ؟ تفضلوا


بسم الله الرحمن الرحيم
اللهم صل على محمد وآل محمد ...

بصراحة توني مسجل في هذا المنتدى الرائع ,, واتوقع انه ما راح يخيب ظني امام الخبراء الي هنا...
طبعا انا مبتدأ في سيسكو.. مادرستها .. ولكن تعلمت بعض العلومات من النت.. وبعض الاساسيات.. في الكلية للشبكات

طبعا في شركتنا جابوا راوترات سيسكوا .. طبعا كـ شخص انا هليب ديسك اعرف اعمل ترابل شوتنق للشبكات واحل بعض مشاكل الدي اس ال , والربيتر والاكسس بوينت.. حاولت جاهد اني اطور نفسي وادخل شبكات سيسكو..

تعلمت اني افعل خاصية dhcp في السيسكو cisco 800 ولكن في بعض الاشياء غير واضحه لي واحسها معقدة وتحتاج شويه شرح ..

الي اعرفه هو انه هذا الامر التالي يحجز لنا الايبيات مابين هذا الرجن وﻻ يوزعهم على الكلاينت..

كود:
ip dhcp excluded-address 192.168.10.1 192.168.10.10
والامر التالي يعطي موزع الاايبيات اسم معين

كود:
ip dhcp pool DHCP
والتالي
تعريف الشبكة مع القيت وي والدي ان انس..
كود:
 network 192.168.10.0 255.255.255.0 
 default-router 192.168.10.1 
 dns-server 8.8.8.8 86.51.34.17 86.51.34.18
الي مو عارف افهمه او ابالحرى مو واضح لي هو هذا الشيء ..
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t5699.html#post30678
كود:
interface FastEthernet0 
 description ###  LOCAL SWITCH ### 
 switchport access vlan 10 
 no ip address
!

وهو الفي لان.. vlan ابي افهم هل الرقم 10 يعني عدد الفرشوال لآآآن lan ؟ او انه اسم فقط .. switchport access vlan 10

اتمنى شرح هذي النطقة.. بالتفصيل .. بشكل مبسط.. رحم الله والديكم..

الشغلة الثانيه .. ابي افهم شنو فائدة هذا الامر ..؟

كود:
ip virtual-reassembly in
هل يتعلق في نوع من انواع الحماية او طريقة لتجزئة الباكت ومن ثم تجميعها.. سمعت معلومه كذا ولكن اتمنى اعرف من الخبراء .. وتصحيح لي

وياريت شرح لهذا الامر كذلك لاني ماني عارف شنو فائدته ..
كود:
ip nat inside source list LOCAL interface Vlan395 overload 
ip route 0.0.0.0 0.0.0.0 89.237.158.189 
! 
ip access-list standard LOCAL 
 permit 192.168.10.0 0.0.0.255 
!


وطبعا هذا الكونفقرايشن كامل.... وهو لعمل dhcp وكذلك كنفق للفي لاآآن vlan
ياريت الي يشرح لي شرح رائع ما انساه طول عمري .. وهذي بداياتي

كود:
2168#show configuration 
Using 2639 out of 262136 bytes 
! 
! Last configuration change at 20:24:18 UTC Sun Jul 29 2012 
! NVRAM config last updated at 20:32:56 UTC Sun Jul 29 2012 
! NVRAM config last updated at 20:32:56 UTC Sun Jul 29 2012 
version 15.1 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
no service password-encryption 
! 
hostname 02168 
! 
boot-start-marker 
boot-end-marker 
! 
! 
logging buffered 51200 warnings 
! 
no aaa new-model 
memory-size iomem 10 
crypto pki token default removal timeout 0 
! 
crypto pki trustpoint TP-self-signed-512156545 
 enrollment selfsigned 
 subject-name cn=IOS-Self-Signed-Certificate-512156545 
 revocation-check none 
 rsakeypair TP-self-signed-512156545 
! 
! 
crypto pki certificate chain TP-self-signed-512156545 
 certificate self-signed 01 nvram:IOS-Self-Sig#1.cer 
ip source-route 
! 
! 
! 
ip dhcp excluded-address 192.168.10.1 192.168.10.10 
! 
ip dhcp pool DHCP 
 network 192.168.10.0 255.255.255.0 
 default-router 192.168.10.1 
 dns-server 8.8.8.8 86.5.34.17 86.5.34.18 
! 
! 
ip cef 
no ipv6 cef 
! 
! 
license udi pid CISCO886VA-K9 sn FCZ1609C59Q 
! 
! 
username admin privilege 15 secret 5 alialialia 
! 
! 
! 
! 
controller VDSL 0 
! 
! 
! 
! 
! 
! 
! 
! 
interface Ethernet0 
 no ip address 
! 
interface BRI0 
 no ip address 
 encapsulation hdlc 
 shutdown 
 isdn termination multidrop 
! 
interface ATM0 
 no ip address 
 shutdown 
 no atm ilmi-keepalive 
! 
interface FastEthernet0 
 description ### TOWARDS LOCAL SWITCH ### 
 switchport access vlan 10 
 no ip address 
! 
interface FastEthernet1 
 description ### TOWARDS LOCAL SWITCH ### 
 switchport access vlan 10 
 no ip address 
! 
interface FastEthernet2 
 description ### IP DVR PUBLIC IP ADDRESS ### 
 switchport access vlan 2 
 no ip address 
! 
interface FastEthernet3 
 description ### TOWARDS MOBILY ### 
 switchport access vlan 395 
 no ip address 
! 
interface Vlan1 
 no ip address 
! 
interface Vlan2 
 description ### DVR VLAN ### 
 ip address89.27.158.19 255.255.255.248 
! 
interface Vlan10 
 description ### LOCAL VLAN ### 
 ip address 192.168.10.1 255.255.255.0 
 ip nat inside 
 ip virtual-reassembly in 
! 
interface Vlan395 
 description ### MOBILY VLAN ### 
 ip address 89.27.158.190 255.255.255.252 
 ip nat outside 
 ip virtual-reassembly in 
! 
ip forward-protocol nd 
ip http server 
ip http authentication local 
ip http secure-server 
ip http timeout-policy idle 600 life 86400 requests 10000 
! 
ip nat inside source list LOCAL interface Vlan395 overload 
ip route 0.0.0.0 0.0.0.0 89.27.158.190 
! 
ip access-list standard LOCAL 
 permit 192.168.10.0 0.0.0.255 
! 
! 
! 
! 
! 
! 
line con 0 
 login local 
line aux 0 
line vty 0 4 
 privilege level 15 
 login local 
 transport input telnet ssh 
! 
end


ولكم مني اطيب تحيه.. واتمنى ان اكون شخص فعال في هذا المنتدى الجميل...
تحياتي لكم


avp fuq hgh,hlv td vh,jv sds;,>>> ? jtqg,h sds;, avp hgh,hlv avp h,hlv sds;,

علي بن جاسم غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36