عرض مشاركة واحدة
قديم 06-16-2012, 10:24 AM   #10
احمد باقر
:: سيسكو جديد ::
 
تاريخ التسجيل: Jun 2012
المشاركات: 5
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
احمد باقر will become famous soon enough
افتراضي رد: How to Configure Passwords to Secure your Cisco Router

مرحبا شكرا للموضوع الرائع
اني عملت كل الذي قاله الاخ
ولكن ال telmet لم يعمل معي
اخذ الايعاز ولكن عند الدخول لا يعمل وكانه غير موجود وهذا ملف ال رن
Building configuration...
Current configuration : 974 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
enable secret 5 $1$mERr$oqBQA93TPVGTbP4qsJIHp.
!
!
!
!
!
!
!
!
ip name-server 0.0.0.0
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.11.65 255.255.255.192
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 192.168.10.65 255.255.255.192
duplex auto
speed auto
!
interface Serial2/0
no ip address
shutdown
!
interface Serial3/0
no ip address
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
interface FastEthernet6/0
ip address 192.168.11.10 255.255.255.252
!
interface FastEthernet7/0
no ip address
shutdown
!
router rip
version 2
network 192.168.10.0
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t1772.html#post29322
network 192.168.11.0
no auto-summary
!
ip classless
!
!
!
!
!
!
!
!
!
line con 0
line vty 0 4
password baker
login
line vty 5 15
password baker
login
!
!
!
end

Router#
Router#
احمد باقر غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36