الموضوع: RIP V2 & EIGRP thru FR
عرض مشاركة واحدة
قديم 01-22-2012, 07:02 PM   #2
don
:: سيسكو جديد ::
 
تاريخ التسجيل: Jan 2011
المشاركات: 23
شكراً: 0
تم شكره 3 مرة في مشاركة واحدة
don will become famous soon enough
افتراضي رد: RIP V2 & EIGRP thru FR

هذا config for R4



!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 170.100.4.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 170.100.200.2 255.255.255.0
encapsulation frame-relay
clock rate 2000000
frame-relay map ip 170.100.200.1 401 broadcast
!
interface FastEthernet0/1
no ip address
shutdown
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t4462.html#post25936
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 200
network 170.100.0.0
auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end


******************************************

FRAME-RELAY INFO


R1 to R2 DLCI 102 R2 to R1 DLCI 201
R1 to R3 DLCI 103 R3 to R1 DLCI 301
R1 to R4 DLCI 104 R4 to R1 DLCI 401
*
S0/0 in R1 connected to frame-relay SW multipoint to Router R2 and R3
s0/1 in R1 connected to frame-realy SW to R4 point to point
__________________
Don Adel
don غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36