عرض مشاركة واحدة
قديم 01-18-2012, 02:29 AM   #4
الفارس المتعلم
:: سيسكو جديد ::
 
الصورة الرمزية الفارس المتعلم
 
تاريخ التسجيل: Jul 2010
المشاركات: 15
شكراً: 0
تم شكره 3 مرة في مشاركة واحدة
الفارس المتعلم will become famous soon enough
افتراضي رد: كيف اربط مودم آفاق dsl برواتر سيسكو

اقتباس:
المشاركة الأصلية كتبت بواسطة مبرمج المستحيل مشاهدة المشاركة
السلام عليكم و رحمة الله و بركاته

تفضل عزيزي شرح فيديو يوضح لك العملية
الفيديو

تحياتي )

حبيبي انا عندي راوتر سيسكو 7200 وعمل المودم بريدج

وعملت الاعدادات بس ماني قادر اتصفح الانترنت ليش ماينجي dns من شركة الاتصالات دايركت ولا لازم انا اكتبة يدوي واكلم الشركة

هذي الاعدادات !
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname getway
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
no ip dhcp use vrf connected
!
ip dhcp pool meemo
l
network 192.168.1.0 255.255.255.0
default-router 192.168.1.10
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface FastEthernet1/0
bandwidth 8000
ip address 192.168.1.10 255.255.255.0
ip mtu 1492
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
shutdown
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet1/1
no ip address
shutdown
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp chap hostname ??????????
ppp chap password 0 ????????
!
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface Dialer0 overload
!
logging alarm informational
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
logging synchronous
stopbits 1
line aux 0
stopbits 1
line vty 0 4
!
!
end
الفارس المتعلم غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36