عرض مشاركة واحدة
قديم 01-07-2012, 09:23 PM   #2
فريكر
:: سيسكو مميز ::
 
الصورة الرمزية فريكر
 
تاريخ التسجيل: Jan 2011
المشاركات: 366
شكراً: 11
تم شكره 99 مرة في 42 مشاركة
فريكر will become famous soon enough
إرسال رسالة عبر مراسل MSN إلى فريكر
افتراضي رد: عندي مشكله في شبكه لمتحان ccent

اخي جدول التوجيه فارغ تماما
كود:
BURCO-Router#show ip route 
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set
هاذ يعني انو الواجهات الخاصة بالرواترز مو عملتها مليح
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t4366.html#post25541
لو تلاحظ الكونفيج لي عملتها على رواتر مليانا اخطاء

كود:
BURCO-Router#show running-config 
Building configuration...

Current configuration : 1242 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname BURCO-Router

enable secret 5 $1$mERr$dyIXic7Tn/uq1NyqJj7Na1
!

interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial1/0
 ip address 192.10.4.1 255.255.255.0
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 no ip address
 shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
ip classless

no cdp run
!
banner motd ^C
************************************************
ACCESS DENIED UNTIL PASSWORD LOGIN 
************************************************
^C

line con 0
 exec-timeout 30 0
 password deria
 logging synchronous
 login
line vty 0 4
 exec-timeout 20 0
 password deria
 logging synchronous
 login
line vty 5 15
 exec-timeout 20 0
 password deria
 logging synchronous
 login

end
اخي انت ناسي تعطي اي بي للواجهة FA 0/0
كود:
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
انت عامل نفس عنوان اي بي الخاصة بالواجهة التسلسلية على الراوتر الاول والثاني
كود:
interface Serial1/0
 ip address 192.10.4.1 255.255.255.0
نفس الخطاء بالنسبة للراوتر الثاني
امر اخر انت لم تفعل اي برتوكول توجيه سواء ستاتيك ولا ديناميك

كمان البوابة للافتراضية لي عملتها للجهاز المتصل بالروتر لي على يمين خطاء ايظا لازم تحمل عنوان يحمل نفس شبكة عنوان الواجهة امتصل بها بس انت اعطيته عنوان تابع لشبكة لي بين الراوترين
نفس اخطاء مكررها على باقي الراوترز
اخي ليه تكرر عناوين اي بي على واجهات الرواتر
مثل لي انت حاطها على واجهات السيريل كلها مكررة
يعني برئيك لو احظرت جهازين وربطتهم مع بعض واعطيتهم نفس عنوان راح يتصلوا برئيك
اكيد لا اصلا النظام راح يخبرك عن وجدود تكرار للعنوان بالشبكة
نفس شيء بالنسبة للواتر
ولاتنسي اخي لما تنتهي من اعداد الواجهات بعناوينها الصحيحة ان تفعل التوجيه سواء كان ستاتيك ولا ديناميك
مثل بروتوكول ال rip ospf eigrp
فريكر غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37