عرض مشاركة واحدة
قديم 09-27-2011, 09:55 PM   #2
مهندس محمد نيلو
:: مراقب قسم CCNA ::
 
الصورة الرمزية مهندس محمد نيلو
 
تاريخ التسجيل: Mar 2011
المشاركات: 1,018
شكراً: 82
تم شكره 71 مرة في 11 مشاركة
مهندس محمد نيلو will become famous soon enough
افتراضي رد: طريقة ربط هاتفين فويب سيسكو مع بعضهم

اخي الحبيب

انت تحتاج راوتر من نوع 2811 s

و التهيئه للراوتر بصوره مختصره كالاتي

nilo#sh run
Building configuration...

Current configuration : 1539 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname nilo
!
!
!
!
!
ip dhcp pool voice
network 192.168.100.0 255.255.255.0
default-router 192.168.100.1
option 150 ip 192.168.100.1
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.100.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial1/0
no ip address
shutdown
!
interface Serial1/1
no ip address
shutdown
!
interface Serial1/2
no ip address
shutdown
!
interface Serial1/3
no ip address
shutdown
!
interface Serial1/4
no ip address
shutdown
!
interface Serial1/5
no ip address
shutdown
!
interface Serial1/6
no ip address
shutdown
!
interface Serial1/7
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t3992.html#post23709
ip classless
!
!
!
!
!
!
!
telephony-service
max-ephones 5
max-dn 5
ip source-address 192.168.100.1 port 2000
auto assign 4 to 6
auto assign 1 to 5
!
ephone-dn 1
number 3002
!
ephone-dn 2
number 3001
!
ephone-dn 3
number 3003
!
ephone 1
device-security-mode none
mac-address 00D0.BA0C.81E5
type 7960
button 1:1
!
ephone 2
device-security-mode none
mac-address 0009.7CE6.7B38
type 7960
button 1:2
!
ephone 3
device-security-mode none
mac-address 000C.CFB3.EC4D
!
ephone 4
device-security-mode none
mac-address 0001.97EA.8218
!
ephone 5
device-security-mode none
mac-address 0001.43AA.A16D
!
line con 0
line vty 0 4
login
!
!
!
end

ايصا تحتاج لسويتش من نوع 2960 لتربط به الجهازين و التهيئه المطلوبه كالاتي


nilovoiceswitch#sh run
Building configuration...

Current configuration : 1263 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname nilovoiceswitch
!
!
!
interface FastEthernet0/1
switchport mode access
switchport voice vlan 1
!
interface FastEthernet0/2
switchport mode access
switchport voice vlan 1


اتمنى ان يعطيك احد اخر فكره اخرى
مهندس محمد نيلو غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37