عرض مشاركة واحدة
قديم 08-28-2011, 05:36 PM   #2
medo_hemaa
:: شروحات عامة و شهادات آخرئ ::
 
الصورة الرمزية medo_hemaa
 
تاريخ التسجيل: Nov 2010
المشاركات: 991
شكراً: 115
تم شكره 109 مرة في 37 مشاركة
medo_hemaa will become famous soon enough
افتراضي رد: عندي مشكلة في لاب inter vlan

بسم الله الرحمن الرحيم

مرحبا بيك
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t3877.html#post23190

أولا أنا رحت علي الراوتر وعملت

Router#show startup-config


وظهرلي

interface FastEthernet0/0
no ip address
duplex full
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
no ip address
!
interface FastEthernet0/0.2
encapsulation dot1Q 2
no ip address
!
interface FastEthernet0/0.3
encapsulation dot1Q 3
no ip address
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown

المشكلة هنا انك مدخلتش IPs لكل Subinterface



Router(config)#interface fastEthernet 0/0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fastEthernet 0/0.1
Router(config-subif)#encapsulation dot1Q ?
<1-1005> IEEE 802.1Q VLAN ID
Router(config-subif)#encapsulation dot1Q 1
Router(config-subif)#ip address 192.168.1.100 255.255.255.0
Router(config-subif)#no shutdown
Router(config-subif)#exit

Router(config)#interface fastEthernet 0/0.2
Router(config-subif)#encapsulation dot1Q 2
Router(config-subif)#ip address 192.168.2.100 255.255.255.0
Router(config-subif)#no shutdown
Router(config-subif)#exit

Router(config)#interface fastEthernet 0/0.3
Router(config-subif)#encapsulation dot1Q 3
Router(config-subif)#ip address 192.168.3.100 255.255.255.0
Router(config-subif)#no shutdown
Router(config-subif)#exit

------------------------------------------------------------------------------------------------------------

اما ال Default Getway

هو عبارة عن ال IP اللي واخده الراوتر بتاعك يعني لو عايز تعرف ال Default Getway بتاع الشبكة بتاعتك من ع الويندوز

هتروح علي ال Run واكتب cmd بعدين هتدخل علي الشاشة السودا واكتب ipconfig واضغط Enter

---------------------------------------------------------------------------------------------------------------------

اما ال Rstp هو اسرع من ال Stp ودا لنك فيه معلومات حلوه عنه

http://www.networkset.net/2010/06/19/stp-1/

---------------------------------------------------------------------------------------------------------------------

لو عندنا شوتشين سيرفر الاتنين هيبعتو Update لبعض في حالة اضافة او تعديل او تغير

وفي حالة ان واحد Server والتاني Client بياخد ال Update بتاعه من ال Server ولكن مابيعرفش يضيف او يعدل اويحذف



VTP هو بروتوكول خاص باجهزة سيسكو يقوم بانشاء vlans اليا ببقية السويتشات داخل الشبكة. فبدلا من تكرار نفس الخطوات الخاصة بانشاء vlans على بقية السويتشات، نقوم بانشاء vlans على سويتش واحد وتشغيل VTP على كل السويشتات حيث يقوم هذا البروتوكول بنقل كل ال VLANs لبقية السويتشات.

هنالك حالات تستدعي نقل بعض VLANs الموجودة وليس جميعها لبعض السويتشات أي نقوم بتقليم VLANs بحيث نلغي vlan غير المهمة وهذه تسمى Pruning، مثال عندي شبكة لشركة فيها 10 سويتشات وهنالك vlan رقم (20) خاصة بالمديرين لكل سويتش رقم 8 لا يوجد عليه احد من المستخدمين بمنصب مدير، وبالتالي لا داعي لانشاء vlan رقم (20).

ودا لينك لفهم الموضوع اكتر

http://www.firewall.cx/vlans-vtp-pruning.php

التعديل الأخير تم بواسطة medo_hemaa ; 08-28-2011 الساعة 07:31 PM
medo_hemaa غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36