عرض مشاركة واحدة
قديم 08-08-2011, 11:45 AM   #1
م.عوفي
:: سيسكو جديد ::
 
تاريخ التسجيل: Aug 2011
المشاركات: 1
شكراً: 0
تم شكره مرة واحدة في مشاركة واحدة
م.عوفي will become famous soon enough
افتراضي مساعده في اعداد Cisco 1841 wan interface


السلام عليكم

لما اعمل ping على النيت بيعطي Unrecognized host or address, or protocol not running.
ما الاعدادات الصحيحة ؟؟؟
الاعدادات الموجودة على الراوتر



Current configuration : 1834 bytes
!
version 12.4
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
enable secret 5
enable password
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip routing
no ip cef
!
!
!
!
ip domain lookup source-interface Dialer1
vpdn enable
!
!
!
!
!
interface FastEthernet0/0
description WAN
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
no ip route-cache
no ip mroute-cache
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
!
interface FastEthernet0/1
description LAN
ip address 172.16.10.1 255.255.0.0
ip nat inside
no ip route-cache
no ip mroute-cache
duplex auto
speed auto
no cdp enable
!
interface Serial0/0/0
no ip address
no ip route-cache
shutdown
no fair-queue
clock rate 2000000
!
interface Dialer1
description ADSL
ip address negotiated
no ip unreachables
ip mtu 1492
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1452
no ip mroute-cache
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname (username)
ppp chap password 0 (password)
ppp pap sent-username (username) password 0 (password)
ppp ipcp dns request accept
ppp ipcp route default
ppp ipcp address accept
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
ip nat inside source list 10 interface Dialer1 overload
!
access-list 10 permit 172.20.0.0 0.0.255.255
access-list 10 permit 172.16.0.0 0.0.255.255
dialer-list 1 protocol ip permit
no cdp run
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t3819.html#post22838
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password
login
!
warm-reboot
end



ارجو من من لديه التجربه ارشادي للاعدادات الصحيحه


lshu]i td hu]h] Cisco 1841 wan interface lshu]i cisco hu]h]

م.عوفي غير متواجد حالياً   رد مع اقتباس
الأعضاء الذين قالوا شكراً لـ م.عوفي على المشاركة المفيدة:
ahmedsaleh14 (08-09-2011)
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36