الموضوع: [مساعدة] : معاي مشكله في الشبكه
عرض مشاركة واحدة
قديم 08-01-2011, 02:39 PM   #6
سفير العمر
:: سيسكو جديد ::
 
تاريخ التسجيل: Aug 2010
المشاركات: 17
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
سفير العمر will become famous soon enough
افتراضي رد: معاي مشكله في الشبكه

Thank you bro

-----------------------------------------R1---------------------------------------------------------------
show ip route


D 192.168.4.t0/24 [90/3193856] via 192.168.1.2, 00:02:01, Serial0/0
10.0.0.0/24 is subnetted, 2 subnets
C 10.0.0.0 is directly connected, Loopback1
D 10.0.1.0 [90/2809856] via 192.168.1.2, 00:02:01, Serial0/0
C 192.168.1.0/24 is directly connected, Serial0/0
D 192.168.2.0/24 [90/2681856] via 192.168.1.2, 00:02:01, Serial0/0
D 192.168.3.0/24 [90/2681856] via 192.168.1.2, 00:02:01, Serial0/0

R1>show ip eigrp neighbors

0 192.168.1.2 Se0/0 13 00:04:24 130 780 0 12

--------------------------------------R2-----------------------------------------------------
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/3795-post22686.html

show ip route

D 192.168.4.0/24 [90/3193856] via 192.168.2.2, 00:05:43, Serial0/0
10.0.0.0/24 is subnetted, 2 subnets
D 10.0.0.0 [90/2809856] via 192.168.2.2, 00:05:43, Serial0/0
C 10.0.1.0 is directly connected, Loopback1
D 192.168.1.0/24 [90/2681856] via 192.168.2.2, 00:05:43, Serial0/0
C 192.168.2.0/24 is directly connected, Serial0/0
D 192.168.3.0/24 [90/2681856] via 192.168.2.2, 00:05:43, Serial0/0




show ip eigrp neighbors

R2#show ip eigrp neighbors
IP-EIGRP neighbors for process 20
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 192.168.2.2 Se0/0 10 00:06:20 184 1104 0 10


----------------------------------------R3 ----------------------------------------------

show ip route

D 192.168.4.0/24 [90/2681856] via 192.168.3.2, 00:07:23, Serial0/2
10.0.0.0/24 is subnetted, 2 subnets
D 10.0.0.0 [90/2297856] via 192.168.1.1, 00:07:23, Serial0/0
D 10.0.1.0 [90/2297856] via 192.168.2.1, 00:07:23, Serial0/1
C 192.168.1.0/24 is directly connected, Serial0/0
C 192.168.2.0/24 is directly connected, Serial0/1
C 192.168.3.0/24 is directly connected, Serial0/2


show ip eigrp neighbors

H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
2 192.168.3.2 Se0/2 13 00:07:45 90 540 0 4
1 192.168.1.1 Se0/0 13 00:07:45 188 1128 0 5
0 192.168.2.1 Se0/1 14 00:07:45 168 1008 0 5


-------------------------------------------R4-------------------------------------------------------------

show ip route

C 192.168.4.0/24 is directly connected, Serial0/1
O 192.168.5.0/24 [110/128] via 192.168.4.2, 00:08:38, Serial0/1
10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
O 10.0.3.1/32 [110/129] via 192.168.4.2, 00:08:38, Serial0/1
O 10.0.2.1/32 [110/129] via 192.168.4.2, 00:08:38, Serial0/1
D 10.0.0.0/24 [90/2809856] via 192.168.3.1, 00:08:52, Serial0/0
D 10.0.1.0/24 [90/2809856] via 192.168.3.1, 00:08:52, Serial0/0
O 192.168.6.0/24 [110/128] via 192.168.4.2, 00:08:38, Serial0/1
D 192.168.1.0/24 [90/2681856] via 192.168.3.1, 00:08:54, Serial0/0
D 192.168.2.0/24 [90/2681856] via 192.168.3.1, 00:08:54, Serial0/0
C 192.168.3.0/24 is directly connected, Serial0/0

show ip eigrp neighbors

0 192.168.3.1 Se0/0 14 00:09:36 251 1506 0 11



R4#show ip ospf int brief
Interface PID Area IP Address/Mask Cost State Nbrs F/C
Se0/1 30 0 192.168.4.1/24 64 P2P 1/1
Se0/0 30 0 192.168.3.2/24 64 P2P 0/0

R4#show ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
192.168.6.1 0 FULL/ - 00:00:38 192.168.4.2 Serial0/


R4#show running-config | s ei
router eigrp 20
redistribute ospf 30
network 10.0.0.0
network 192.168.0.0 0.0.255.255
no auto-summary
redistribute eigrp 20 subnets

R4#show running-config | s os
hostname R4
redistribute ospf 30
router ospf 30
log-adjacency-changes
redistribute eigrp 20 subnets
network 10.0.0.0 0.255.255.255 area 0
network 192.168.0.0 0.0.255.255 area 0


--------------------------------------------R5----------------------------------------------------------


R5#show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface
10.0.3.1 0 FULL/ - 00:00:33 192.168.6.2 Serial0/2
10.0.2.1 0 FULL/ - 00:00:31 192.168.5.2 Serial0/1
192.168.4.1 0 FULL/ - 00:00:30 192.168.4.1 Serial0/0


R5#sh ip os int bri
Interface PID Area IP Address/Mask Cost State Nbrs F/C
Se0/2 30 0 192.168.6.1/24 64 P2P 1/1
Se0/1 30 0 192.168.5.1/24 64 P2P 1/1
Se0/0 30 0 192.168.4.2/24 64 P2P 1/1

R5#show running-config | s os
hostname R5
router ospf 30
log-adjacency-changes
network 10.0.0.0 0.255.255.255 area 0
network 192.168.0.0 0.0.255.255 area

--------------------------------------------R6--------------------------------------------------------


R6#show ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
192.168.6.1 0 FULL/ - 00:00:33 192.168.5.1


R6#show ip ospf interface brief
Interface PID Area IP Address/Mask Cost State Nbrs F/C
Se0/0 30 0 192.168.5.2/24 64 P2P 1/1
Lo1 30 0 10.0.2.1/24 1 LOOP 0/0


R6#show running-config | section ospf
router ospf 30
log-adjacency-changes
network 10.0.0.0 0.255.255.255 area 0
network 192.168.0.0 0.0.255.255 area 0
سفير العمر غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37