عرض مشاركة واحدة
قديم 05-19-2011, 04:01 PM   #1
Hackoor
:: سيسكو جديد ::
 
تاريخ التسجيل: Nov 2010
المشاركات: 51
شكراً: 3
تم شكره 10 مرة في 4 مشاركة
Hackoor will become famous soon enough
افتراضي شرح لاب voice بإستخدام الباكيت تريسر


السلام عليكم
كيف الحال

إستكمالا لشرح مهندسنا الغالي ياسر عودة عن

شرح لاب voip من خلال ال packet tracer

طبعا أين الثرى من الثريا ولكن حابب ضيف هالمعلومة voice بإستخدام الباكيت تريسر


شرح المهندس ياسر كيفية وصل ip telephone على سويتش وطريقة أعطاء أرقام للهواتف والأتصال بينهم ووضع النتيجة النهائية في ملف فلاش ..(طيب إنت شو عملت voice بإستخدام الباكيت تريسر)

هذه هي الصورة لشرح المهندس ياسر

voice بإستخدام الباكيت تريسر





والذي أريد انا أشرحه وهو طريقة إتصال هاتف مع هاتف موجود ضمن شبكة أخرى

كالصورة

voice بإستخدام الباكيت تريسر

شباب بالنسبة للسويتش إلي واصل التلفونات عليه في إله وظيفة كتير رائعة وهي

تغذية التلفونات كهربائية voice بإستخدام الباكيت تريسر (طيب كيف )

كلنا منعرف إنو كبل الشبكة منستخدم فقط أربعة أسلاك 1 - 2 - 3 - 6

وهاد السويتش بيعطي بالأسلاك الأربعة البقية كهرباء .. يحرئ حريشه شو ذكي voice بإستخدام الباكيت تريسر


أرقام الهواتف في الشبكة 192.168.1.0 تبدأ بــ 3322x

أرقام الهواتف في الشبكة 10.0.0.0 تبدأ بــ 2211x

شباب ركزو على كلمة "تبدأ" لأن هي الأساس في التوجيه سأتي إليهابعد قليل


هي الأوامر إلي شرحها المهندس ياسر لبرمجة الراوتر والويتش طبعا هذه لشبكة واحدة

بإمكانك إتباع نفس الطريقة في الشبكة الثانية مع تغيير في أرقام الهواتف


الشبكة 192.168.1.0 أرقام الهواتف 3322x


شباب بالنسبة للip انا خليتهم متل شرح الأستاذ ياسر
اقتباس:
next you will need to configure your switch with teh following commands :
Switch(config)#interface range fa0/1 – 5
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport voice vlan 1

then we need to configure our router to provide ip address to ip phones and set the calling numbers for phones , we will use CME call manager express embded with router IOS it self.

Router(config)#int fa 0/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no sh
Router(config-if)#exit
Router(config)#ip dhcp pool voicelab
Router(dhcp-config)#network 192.168.1.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.1.1
Router(dhcp-config)#option 150 ip 192.168.1.1
Router(dhcp-config)#exit

(Cisco recommends to use option 150 rather 066 to obtain the TFTP address to the IP phones
Option 66 only allows 1 host, while option 150 can contain more than 1 ip address, which can be used for TFTP redundancy.)


Router(config)#telephony-service
Router(config-telephony)#max-dn 5 <- max numbers on directory
Router(config-telephony)#max-ephones 5 <-- max number of phones
Router(config-telephony)#ip source-address 192.168.1.1 port 2000 < gateway can be used by phones
Router(config-telephony)#auto assign 4 to 6
Router(config-telephony)#auto assign 1 to 5
Router(config)#ephone-dn 1 <--- phone number 1
Router(config-ephone-dn)#number 33221 <--- phone calling number
Router(config)#ephone-dn 2
Router(config-ephone-dn)#number 33222
Router(config)#ephone-dn 3
Router(config-ephone-dn)#number 33223
الشبكة 10.0.0.0 أرقام الهواتف 2211x

اقتباس:
next you will need to configure your switch with teh following commands :
Switch(config)#interface range fa0/1 – 5
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport voice vlan 1
then we need to configure our router to provide ip address to ip phones and set the calling numbers for phones , we will use CME call manager express embded with router IOS it self.
Router(config)#int fa 0/0
Router(config-if)#ip add 192.168.10.1 255.255.255.0
Router(config-if)#no sh
Router(config-if)#exit
Router(config)#ip dhcp pool voicelab
Router(dhcp-config)#network 10.0.0.0 255.0.0.0
Router(dhcp-config)#default-router 10.0.0.1
Router(dhcp-config)#option 150 ip 10.0.0.1
Router(dhcp-config)#exit
(Cisco recommends to use option 150 rather 066 to obtain the TFTP address to the IP phones
Option 66 only allows 1 host, while option 150 can contain more than 1 ip address, which can be used for TFTP redundancy.)
Router(config)#telephony-service
Router(config-telephony)#max-dn 5 <- max numbers on directory
Router(config-telephony)#max-ephones 5 <-- max number of phones
Router(config-telephony)#ip source-address 10.0.0.1 port 2000 < gateway can be used by phones
Router(config-telephony)#auto assign 4 to 6
Router(config-telephony)#auto assign 1 to 5
Router(config)#ephone-dn 1 <--- phone number 1
Router(config-ephone-dn)#number 22111 <--- phone calling number
Router(config)#ephone-dn 2
Router(config-ephone-dn)#number 22112
Router(config)#ephone-dn 3
Router(config-ephone-dn)#number 22113



الأن نقوم ببرمجة كل راوتر على حدا وعمل توجيه بين الشبكتين

وانا متعمد إني ما حطهم بالشرح لأنهم عبارة عن أمور بديهة بالنسبة إلي إجتاز CCNA

الأن نأتي لبرمجة راوتر شبكة 192.168.1.0



Router(config)#dial-peer voice 1 VoIP

Router(config)# destination-pattern 2211. .w
هنا قمنا بإخبار الروتر إي رقم هاتف يحوي في بدايته 2211
لاحظو وجود نقطة بعد الرقم واحد وهي دلالة على تجاهل أي رقم بعدها متل النجمة يعني

Router(config)# session target ipv4:200.100.10.1


هنا تكملة الأمر في حال طلب الرقم 2211x إذهب إلي هذا العنوان رح تلاقيه موجود عندهاvoice بإستخدام الباكيت تريسر

200.100.10.1 هو عنوان الـمنفذ في الرواتر الثاني
الأن نأتي لبرمجة راوتر شبكة 10.0.0.0
Router(config)#dial-peer voice 1 VoIP

Router(config)# destination-pattern 3322. w.
هنا قمنا بإخبار الروتر إي رقم هاتف يحوي في بدايته 2211
لاحظو وجود نقطة بعد الرقم وهي دلالة على تجاهل أي رقم بعدها متل النجمة يعني

Router(config)# session target ipv4:200.100.10.2

هنا تكملة الأمر في حال طلب الرقم 3322x إذهب إلي هذا العنوان رح تلاقيه موجود عندهاvoice بإستخدام الباكيت تريسر

200.100.10.2 هو عنوان المنفذ المتصل في الراوتر الثاني


هنا نقوم بإجراء أتصال بين هاتفين موجودين في شبكتين

الهاتف الأول يحمل الرقم 33225 سيقوم بإجراء إتصال مع هاتف في الشبكة الأخرى يحمل رقم 22112

voice بإستخدام الباكيت تريسر


لاحظة الهاتف الثاني لديه مكالمة من الرقم 33225

voice بإستخدام الباكيت تريسر



في حال طلب هاتف لا يبدأ بــ الأرقام الموجودة في الشبكة تظهر الرسالة التالية

voice بإستخدام الباكيت تريسر

وبس .. يفضل تجربه الأتصال من شبكة واحدة بعد نجاح العملية تجربة الأتصال بين شبكتين

وبالنسبة لشرحي ماني لاطشه من مكان

عملت show run وشفت شو هي الأعدادات

بس موجود ملفات بالباكيت تريسر 5.3.1 للفويس بتلاقوهم بهاد المسار
C:\Program Files\Cisco Packet Tracer 5.3.1\saves\Voice_IPPhone



الملف التالي يوجد النتيجة بشكل ملف فلاش بشرح المهندس ياسر رفعته على الميديا فير

http://www.mediafire.com/?o2af1cz1am3dbj6


وهي نسخة باكيت تريسر 5.3

http://www.4shared.com/file/Z3Ipz6dI/Packet_Tracer_53___setup.htm

وهي ملف عامله على الباكيبت تريسر هدية voice بإستخدام الباكيت تريسر

http://www.mediafire.com/?sdqdq41lg2kcw4j




وإن شاء الله أكون قد وفقت بشرحي المتواضع وأي شخص لديه سؤال فليتفضل

وبتمنى شوف ردود مشجعة voice بإستخدام الباكيت تريسر





avp ghf voice fYsjo]hl hgfh;dj jvdsv jvdsv fYsjo]hl


التعديل الأخير تم بواسطة Hackoor ; 05-19-2011 الساعة 04:39 PM
Hackoor غير متواجد حالياً   رد مع اقتباس
5 أعضاء قالوا شكراً لـ Hackoor على المشاركة المفيدة:
eagha (01-28-2012), روشو (02-19-2012), عبدالله مغلس (03-28-2012), فريكر (04-25-2012), نواف المخلافي (05-29-2011)
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36