عرض مشاركة واحدة
قديم 02-21-2011, 09:28 AM   #13
farahat_zahran
:: سيسكو جديد ::
 
تاريخ التسجيل: Oct 2010
المشاركات: 16
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
farahat_zahran will become famous soon enough
إرسال رسالة عبر مراسل Yahoo إلى farahat_zahran إرسال رسالة عبر Skype إلى farahat_zahran
افتراضي رد: اعداد الراوتر الأكثر استخداما في السعودية

لقد قمت بوضع الاعدادت السابقة ولكن كان ينقصها بعض الاوامر - وهذه الاعدادت خبرة عملية بعد تعب فيها لمده شهر او يزيد عن شهر..... والاناقدمها لكم ... ولا تنسوني من دعوة صالحة بظهر الغيب- واي استفسار من الممكن مراسلتي علي اميلي علي الجي ميل farahatzahran123
Current configuration : 1609 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Badr
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$n7m3$VzjOPRODFwff1Qc2ccio00
!
aaa new-model
!
!
!
!
aaa session-id common
!
!
dot11 syslog
ip cef
!
!
ip name-server 212.62.98.10
ip name-server 212.62.98.11
ip name-server 212.62.98.25
!
!
!
username admin password 0 admin
!
!
archive
log config
hidekeys
!
!
!
!
!
interface ATM0
no ip address
ip mtu 1492
ip tcp adjust-mss 1452
no atm ilmi-keepalive
pvc 0/35
pppoe-client dial-pool-number 1
!
dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address ip real subnet mask secondary
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Dialer1
ip address 77.232.123.40 255.255.255.0
ip mtu 1442
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1394
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname (username of ISP)
ppp chap password 0 (password)
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/1365-post18641.html
ppp pap sent-username (username of ISP) password 0 (password)
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
ip nat inside source list 102 interface Dialer1 overload
ip nat inside source static tcp 192.168.1.100 3389 interface dialer 1 3389 (To active remote desktop where 192.168.1.100 server ip )
!
access-list 102 permit ip 192.168.1.0 0.0.0.255 any
!
!
!
!
control-plane
!
!
line con 0
password 123456
no modem enable
line aux 0
line vty 0 4
password 123456
!
scheduler max-task-time 5000
end
farahat_zahran غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36