الموضوع: problem with dhcp snooping
عرض مشاركة واحدة
قديم 01-24-2011, 11:18 AM   #1
amine_blak
:: سيسكو جديد ::
 
تاريخ التسجيل: Aug 2010
المشاركات: 27
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
amine_blak will become famous soon enough
افتراضي problem with dhcp snooping


السلام عليكم

عندي مشكل عندما قمت بعمل dhcp snooping

استعملت routeur 1841 ك dhcp
switch 3750 ك dhcp snooping

هدا الما قمت به في الرتر

ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.1.1
!
ip dhcp pool bank
network 10.10.0.0 255.255.0.0
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t2610.html#post17604
default-router 10.10.1.1
!
!

اما السويتش

vtp mode transparent
ip subnet-zero
!
ip dhcp snooping vlan 1,100
ip dhcp snooping
!
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 100
!
interface FastEthernet0
no ip address
shutdown
!
interface GigabitEthernet1/0/1
ip dhcp snooping trust
!
interface GigabitEthernet1/0/2
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/3
switchport access vlan 100
switchport mode access



اين المشكل
dhcp يعمل اما port snooning لا يعمل


problem with dhcp snooping problem

amine_blak غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36