عرض مشاركة واحدة
قديم 12-15-2010, 03:15 AM   #6
frozenEyes
:: سيسكو جديد ::
 
تاريخ التسجيل: Jun 2010
المشاركات: 5
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
frozenEyes will become famous soon enough
افتراضي رد: تطبيق برتوكول OSPF مع تجاوز شروط التصميم و بدون Virtual-link و مازال يعمل

اولا حضرتك لم تتجاوز شروط التصميم لان R3 الموجود ب area 2 مازال يتصل ب R2 والذى يعتبر ABR
حيث ان لديه interfaces فى كل من Area 0,1,2
اذا اردت ان تتجاوز شروط التصميم فقم باضافة 3.3.3.3 الى area 3
R3(config-router)#no network 3.3.3.3 0.0.0.0 area 2
R3(config-router)# network 3.3.3.3 0.0.0.0 area 3
ومن هنا سوف تحتاج الى virtual-link
R3(config-router)#ar 2 virtual-link 2.2.2.2
R2(config-router)#ar 2 virtual-link 3.3.3.3

أو

تقوم بعمل GRE Tunnel على كل من R2, R3

فمثلا على R2
interface Tunnel1
ip address 10.10.0.2 255.255.255.0
tunnel source Serial0/1
tunnel destination 192.168.2.3
R2(config-router)#net 10.10.0.2 0.0.0.0 ar 0

وعلى R3
interface Tunnel0
ip address 10.10.0.3 255.255.255.0
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t2235.html#post15797
tunnel source Serial0/0
tunnel destination 192.168.2.2
R3(config-router)#net 10.10.0.3 0.0.0.0 ar 0
frozenEyes غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36