عرض مشاركة واحدة
قديم 12-13-2010, 08:51 AM   #4
fatheroflions
:: سيسكو جديد ::
 
تاريخ التسجيل: Aug 2010
المشاركات: 7
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
fatheroflions will become famous soon enough
افتراضي رد: كيف اربط مودم مع الروتر

قمت بتجربتها بالأمس ونجحت ,,,

جيب الspeedtouch أو أي دي اس إل مودم وقم بتحويله إلى Bridge Mode ووصله على الإنترفيس FE0/0 مثلاً

قم بعمل الاعدادات التالية على الراوتر وهي الإعدادات التي قمت بعملها بالأمس وتم التشبيك كلو تمام التمام

interface FastEthernet0/0
description "Coneected Back To Back With SpeedTouch"
no ip address
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
!
interface FastEthernet0/1
description "Coneected Back To Back With LAN"
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
duplex auto
speed auto
hold-queue 100 out
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t2225.html#post15726
!
interface Dialer0
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap chap callin
ppp chap hostname xxx@1024.cyberia.net.sa
ppp chap password 0 xxx
ppp pap sent-username xxx@1024.cyberia.net.sa password 0 xxx
!
interface Dialer1
no ip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
ip nat inside source list 101 interface Dialer0 overload
!
access-list 101 permit ip 192.168.1.0 0.0.0.255 any


ودمتم
fatheroflions غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36