عرض مشاركة واحدة
قديم 11-03-2010, 10:52 PM   #1
سيسكو 1
:
 
الصورة الرمزية سيسكو 1
 
تاريخ التسجيل: Feb 2010
المشاركات: 3,318
شكراً: 118
تم شكره 1,026 مرة في 362 مشاركة
سيسكو 1 is on a distinguished road
Thumbs up تطبيق ال access-list لبعض الشبكات من والى الراوتر بالتعاون مع EIGRP


السلام عليكم ورحمه الله وبركاته ,,,

اليوم نقدم لكم شرح بسيط عن طريقه تفعيل access-list

لبعض الشبكات المتصله لدينا في هذي ال Topology

تطبيق access-list لبعض الشبكات والى الراوتر بالتعاون EIGRP

هنا ابي اشرح لكم كيف ننمع الشبكه رقم : 10.10.12.0 من الدخول او التعرف على الراوتر المسمى : CISCOVB

طبعآ الآمر بسيط وسهل ولا هو معقد كلها امرين ثلاثه ونقدر نتحكم في الدخول من والى الراوتر بكل حريه تطبيق access-list لبعض الشبكات والى الراوتر بالتعاون EIGRP

وانا اتذكر ان access-list يجي دائمآ في اختبارات CCNA تطبيق access-list لبعض الشبكات والى الراوتر بالتعاون EIGRP

نبداء بسم الله :

في البدايه ندخل على الراوتر المسمى : CISCOVB

ونعرف له IP على السيريال المتصل به مع الراوتر الأخر CISCOVB1

CISCOVB(config)#interface serial 1/0
CISCOVB(config-if)#ip address 192.168.1.1 255.255.255.252
CISCOVB(config-if)#no shutdown
CISCOVB(config-if)#exit

هذي الاوامر بسيطه والكل هنا في المنتدى لابد له أن يعرفها

والحين نعرف له البروتوكل الى راح نعمل عليه اليوم او نتعامل معاه بمعنى أصح وهو بروتوكول EIGRP

نعرف البروتوكول ونعرف الشبكات المحيطه به

CISCOVB(config)#router eigrp 2
CISCOVB(config-router)#network 192.168.1.0
CISCOVB(config-router)#no auto-summary
CISCOVB(config-router)#exit

لابد من أمر no auto-summary علشان مايسبب لنا تجميع ال IP ويظهر لنا بهذا الشكل : 192.168.0.0

والآن نرجع نفس الخطوات بس على راوتر : CISCOVB1

ندخل على السيريال ونضع له IP :

CISCOVB1(config)#interface serial 1/0
CISCOVB1(config-if)#ip address 192.168.1.2 255.255.255.252
CISCOVB1(config-if)#no shutdown
CISCOVB1(config-if)#exit

وبالمثل نضع الايبات على المنافذ المتصله على الراوتر CISCOVB1

الأول :
CISCOVB1(config)#interface fastEthernet 0/0
CISCOVB1(config-if)#ip address 10.10.10.1 255.255.255.0
CISCOVB1(config-if)#no shutdown
الثاني :
CISCOVB1(config)#interface fastEthernet 0/1
CISCOVB1(config-if)#ip address 10.10.12.1 255.255.255.0
CISCOVB1(config-if)#no shutdown
الثالث :
CISCOVB1(config)#interface fastEthernet 2/0
CISCOVB1(config-if)#ip address 10.10.20.1 255.255.255.0
CISCOVB1(config-if)#no shutdown


عرفنا كامل المنافذ الآن ونجي اللحين نعرف البروتوكول EIGRP

CISCOVB1(config)#router eigrp 2
CISCOVB1(config-router)#network 192.168.1.0

00:06:13: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 2: Neighbor 192.168.1.1 (Serial1/0) is up: new adjacency

CISCOVB1(config-router)#network 10.10.10.0
CISCOVB1(config-router)#network 10.10.12.0
CISCOVB1(config-router)#network 10.10.20.0
CISCOVB1(config-router)#no auto-summary
CISCOVB1(config-router)#Exit


نلاحظ هنا الأن الرساله الى ظهرت لنا :
00:06:13: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 2: Neighbor 192.168.1.1 (Serial1/0) is up: new adjacency
معنى الرساله لو تعرف على الراوتر المجاور له CISCOVB وتعرف عليه على أنه Neighbor
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t1876.html#post14063

وطبعآ نعيد على أمر no auto-summary علشان مايسبب لنا تجميع لل IP وتظهر لنا بهذا الشكل 10.10.0.0

لو ذهبنا على الراوتر الاول وهو راوتر : CISCOVB
وكتبنا أمر :

CISCOVB#sho ip eigrp topology

راح يظهر لنا مثل ما أنتم شايفين بالصوره أنه تعرف على كامل الشبكات المتصله على راوتر CISCOVB1

تطبيق access-list لبعض الشبكات والى الراوتر بالتعاون EIGRP

اللحين نتكلم عن موضوعنا الاساسي وهو تطبيق access-list لبعض الشبكات والى الراوتر بالتعاون EIGRP كيف نمنع بعض من الشبكات ومثل ماقلنا وليكن الشبكه رقم : 10.10.12.0 من الدخول او التعرف على الراوتر المسمى : CiISCOVB

بسم الله نبداء

ندخل على الراوتر المسمى :CISCOVB1
ونكتب أمر الaccess-list


CISCOVB1(config)#access-list 2 deny 10.10.12.0

CISCOVB1(config)#access-list 2 permit any

كذا فعلنا المنع للشبكه رقم : 10.10.12.0 ونسمح لبقيه الشبكات

ونذهب للرواتر الاخر المسمى : CISCOVB

ونكتب الأمر هذا داخل ال config-router

CISCOVB(config)#router eigrp 2
CISCOVB(config-router)#distribute-list 2 out

بهذي الطريقه نكون معنى إرسال التحديثات والبيانات الى الشبكه رقم 10.10.12.0


والسلام عليكم ورحمه الله

إن أصبت فهو من عند الله ,و ان أخطأت فهو من عندي



j'fdr hg access-list gfuq hgaf;hj lk ,hgn hgvh,jv fhgjuh,k lu EIGRP gfuq hgvh,jv hgaf;hj fhgjuh,k eigrp j'fdr

__________________

سبحانك ربنا لا علم لنا الا ما علمتنا

للتواصل معي بخصوص المنتدى فقط
عبر تويتر وهو حساب رسمي لي تابع للمنتدى فقط
تويتر : ADNANKHH@



التعديل الأخير تم بواسطة سيسكو 1 ; 11-03-2010 الساعة 11:01 PM
سيسكو 1 غير متواجد حالياً   رد مع اقتباس
الأعضاء الذين قالوا شكراً لـ سيسكو 1 على المشاركة المفيدة:
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36