عرض مشاركة واحدة
قديم 10-30-2010, 11:27 PM   #1
سيسكو 1
:
 
الصورة الرمزية سيسكو 1
 
تاريخ التسجيل: Feb 2010
المشاركات: 3,318
شكراً: 118
تم شكره 1,026 مرة في 362 مشاركة
سيسكو 1 is on a distinguished road
Red face كيف نفعل بروتوكول EIGRP على الراوتر ونظهر ال Nieghbors


السلام عليكم ورحمه الله وبركاته ,,,

كيف حالكم يا جماعه سيسكو إن شاء الله بخير وعافيه نفعل بروتوكول EIGRP الراوتر ونظهر Nieghbors

في البدايه احب إني اشرح لكم شرح بسيط عن طريقه تفعيل بروتوكول EIGRP وكيف نستعرض ال Nieghbors

المحيط بكل راوتر موجود عندنا في ال TOPOLOGY

لدينا هذي ال Topology

نفعل بروتوكول EIGRP الراوتر ونظهر Nieghbors

نقوم بالدخول على كل رواتر وانا بأبداء بالراوتر المسمى : Ciscovb

ونمشى على هذه الخطوات :

1- ندخل على الراوتر ومن ثم ندخل على كل interface من أجل وضع IP

Ciscovb(config)#interface serial 1/0
هذا أمر الدخول على ال interface وبعد الدخول نقوم بوضع IP

Ciscovb(config-if)#ip address 172.60.5.1 255.255.255.0

بهذا الأمر وضعنا IP على ال Serial port

Ciscovb(config-if)#no shutdown

ولا ننسى أمر no shutdown علشان نفعل ال PORT

ونفس الخطوات نكررها على منفذ Serial 1/1

Ciscovb(config)#interface serial 1/1
Ciscovb(config-if)#ip address 172.60.1.1 255.255.255.0
Ciscovb(config-if)#no shutdown
أوامر بسيطه والمفروض الأغلبيه يعرفونها

الأن نفعل بروتوكل EIGRP نكتب أمر

Ciscovb(config)#router eigrp 4

طبعآ نلاحظ أن كتابه الأمر يكون على واجهه config mode والمهم في الأمر رقم 4 يعني Autonomoys System

ومن بعدها نكتب أمر تعريف الشبكات المجاوره لدينا وهي :

Ciscovb(config-router)#network 172.60.5.0
Ciscovb(config-router)#network 172.60.1.0

بهذي الطريقه وبكتابه كلمه Network نعرف الشبكات المجاوره بطريقه dynamically تلقائية

ولو اردنا ان نفعل الشبكات المجاوره بطريقه Static يدوي نكنب هذا الأمر بهذي التركيبه :

Ciscovb(config-router)#neighbor 172.60.1.2 serial 1/1

كذا نفعل الجيران بحيث نكتب : ال IP الخاص بالراوتر الذي نريد أن نجاوره ونكتب المنفذ الخاص بنا

بكذا فعلها البروتوكول وعرفنا الشبكات بين بعض ولا ننسى أمر :

Ciscovb#copy running-config startup-config

لحفظ الأعدادات ويصير شغلنا تمام التمام إن شاء الله

والأن ندخل على راوتر المسمى : Ciscovb1 ولاكن بدون شرح للأوامر لاني أظن انكم فهمتم الأوامر صح نفعل بروتوكول EIGRP الراوتر ونظهر Nieghbors ولا انا غلطان نفعل بروتوكول EIGRP الراوتر ونظهر Nieghbors

Ciscovb1(config)#interface serial 1/1
Ciscovb1(config-if)#ip address 172.60.1.2 255.255.255.0
Ciscovb1(config-if)#no shutdown
Ciscovb1(config-if)#exit
Ciscovb1(config)#interface fastEthernet 0/0
Ciscovb1(config-if)#ip address 20.20.20.1 255.255.255.0
Ciscovb1(config-if)#no shutdown
Ciscovb1(config-if)#exit
Ciscovb1(config)#router eigrp 4
Ciscovb1(config-router)#network 172.60.1.0
Ciscovb1(config-router)#network 20.20.20.0
Ciscovb1(config-router)#no auto-summary

نفس النظام والطريقه على راوتر Ciscovb2

Ciscovb2(config)#interface serial 1/0
Ciscovb2(config-if)#ip address 172.60.5.2 255.255.255.0
Ciscovb2(config-if)#no shutdown
Ciscovb2(config-if)#exit
Ciscovb2(config)#interface fastEthernet 0/0
Ciscovb2(config-if)#ip address 10.10.10.1 255.255.255.0
Ciscovb2(config-if)#no shutdown
Ciscovb2(config-if)#exit
Ciscovb2(config)#router eigrp 4
Ciscovb2(config-router)#network 172.60.5.0
Ciscovb2(config-router)#network 10.10.10.0
Ciscovb2(config-router)#no auto-summary

الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t1855.html#post13922
بهذا نكون عملنا كامل الإعدادات صح وإن شاء الله 100% بدون اخطاء

الآن على راوتر بإسم : Ciscovb

ونستعرض ماسوينها قبل نفعل بروتوكول EIGRP الراوتر ونظهر Nieghbors

نكتب أمر :

Ciscovb#show ip eigrp neighbors

هذا الأمر يستعرض لي الشبكات الى انا Adjacencie معاها ويظهر لنا

نفعل بروتوكول EIGRP الراوتر ونظهر Nieghbors


بهذا انهينا الدرس الأكثر من بسيط وان أصبت فهو من عند الله ,و ان أخطأت فهو من عندي

وإن شاء الله لي شروحات عن طريقه تفعيل access-list
وايضآ تفعيل ip prefix-list


فمان الله



;dt ktug fv,j,;,g EIGRP ugn hgvh,jv ,k/iv hg Nieghbors eigrp fv,j,;,g nieghbors ktug

__________________

سبحانك ربنا لا علم لنا الا ما علمتنا

للتواصل معي بخصوص المنتدى فقط
عبر تويتر وهو حساب رسمي لي تابع للمنتدى فقط
تويتر : ADNANKHH@



التعديل الأخير تم بواسطة سيسكو 1 ; 10-30-2010 الساعة 11:35 PM
سيسكو 1 غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36