الموضوع: انشاء شبكة
عرض مشاركة واحدة
قديم 09-30-2010, 11:16 PM   #1
THE_GRUDGE
:: سيسكو جديد ::
 
تاريخ التسجيل: Sep 2010
المشاركات: 1
شكراً: 0
تم شكره 0 مرة في 0 مشاركة
THE_GRUDGE will become famous soon enough
افتراضي انشاء شبكة


السلام عليكم .......انشاء شبكة
كيف حال أعضاء المنتدى الكريم ... طبعا هذه اول مشاركه لي بالمنتدى وانا مستجد بالمنتدى
انا حاصل على شهادة CCNA لكن خبرتي في الشبكات قليله لعدم الممارسه والتدرب بشكل كافي عندي شبكه متل ما هي بالرسم

انشاء شبكة

هذا رسم توضيحي للشبكة وهذا الكونفجريشين الي سويتو لها طبعا يوم اسوي بينج عن طريق الراوتر يشتغل على النت لكن وقت سوي بينج على الشبكة الداخليه لا يعمل والاعدادات كالآتي :-


Switch config



hostname "ProCurve Switch 2610-24"


snmp-server community "public" Unrestricted
الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t1649.html#post12316


vlan 1


name "vlanus"


untagged 1-28


ip address 192.168.2.1 255.255.255.0


exit


vlan 2


name "vlansrv"


ip address 192.168.3.1 255.255.255.0


exit


ip route 0.0.0.0 0.0.0.0 192.168.2.254






router config


Current configuration : 786 bytes


!


version 12.4


service timestamps debug datetime msec


service timestamps log datetime msec


no service password-encryption


!


Hostname router


!


boot-start-marker


boot-end-marker


!


enable secret 5 $1$gHML$WYJBNrolIxj4NEZ974an6/


enable password cisco


!


no aaa new-model


!


resource policy


!


ip cef


!


!


!


!


!


!


!


!


!


!


!


!


interface FastEthernet0/0


ip address 192.168.1.2 255.255.255.0


duplex auto


speed auto


!


interface FastEthernet0/1


ip address 192.168.2.254 255.255.255.0


duplex auto


speed auto


!


ip route 0.0.0.0 0.0.0.0 192.168.1.1


ip route 192.168.2.0 255.255.255.0 192.168.1.1


!


no ip http server


no ip http secure-server


!


dialer-list 1 protocol ip permit


!


!


control-plane


!


!


line con 0


line aux 0


line vty 0 4


password cisco


login


!


scheduler allocate 20000 1000


end


وهذا موديل الراوتر والسويتش


· Cisco router 1841
· Hp pro curve switch 2610


ارجو افادتي بالحل هل هناك خطأ بالاعدادت او بطريقة توصيل الشبكة واذا اردت اضافة اكسيس بوينت وربطه مع السويتش هل له اعدادات معينة ؟ انشاء شبكةانشاء شبكةانشاء شبكة



hkahx af;m hk.hg af;m

THE_GRUDGE غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36