الموضوع: مناقشه حول VLANs
عرض مشاركة واحدة
قديم 09-18-2010, 04:57 PM   #63
TCP 179
:: مدونة الخبراء العرب ::
 
تاريخ التسجيل: Aug 2010
المشاركات: 114
شكراً: 0
تم شكره 6 مرة في 5 مشاركة
TCP 179 is a jewel in the roughTCP 179 is a jewel in the roughTCP 179 is a jewel in the rough
افتراضي رد: مناقشه حول VLANs

اقتباس:
الــaccess-list المكتوبة مالها دخل ابدا في dhcp traffic
أي ACL تقصد ؟؟؟؟

اقتباس:
ip access-list extended DHCP TRAFFIC
permit udp host 0.0.0.0 eq bootpc host 255.255.255.255 eq bootps
permit udp any eq bootpc host 255.255.255.255 eq bootps
permit udp any eq bootps host 255.255.255.255 eq bootpc
permit ip YOUT SUBNET HERE 0.0.0.255 any
permit ip any THE SAME SUBNET AGINA HERE 0.0.0.255
واضح انك ما قريت السؤال تبع marwad.it

اللي يحتاجه السائل سطرين لا ثالث لهم


Router(config)#access-list 102 permit udp any eq 68 any eq 67
Router(config)#access-list 102 permit ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255


Router(config)#int g0/1.2
Router(config-subif)#ip access-group in



ونفس الموال بالنسبة للـ vlans الأخرى



السطر الأول بيسمح للـ DHCP Traffic بالمرور عبر الرواتر من الـ client إلى الـ server
السطر الثاني بيسمح للـ vlans 2,3,4 بالاتصال بالـ vlan 1 فقط

ملاحظة
الـ subinterface للـ vlan 1 واللي هو int g0/1.1 لا يحتاج لـ ACL
بمعنى آخر الـ ACLs فقط تطبق على الـ subinterfaces الخاصة بالـ vlans 2,3,4 فقط






__________________
When The Tech Talks

مدونة الخبراء العرب

arabexperts.wordpress.com

Important Topics in
CCNA-CCNP-CCVP-CCIP-CCIE-Security-Wireless ... and More


BY

TCP179
مبرمج المستحيل



Never Argue With an Idiot

TCP 179 غير متواجد حالياً   رد مع اقتباس
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36