عرض مشاركة واحدة
قديم 09-15-2010, 09:45 PM   #1
سيسكو 1
:
 
الصورة الرمزية سيسكو 1
 
تاريخ التسجيل: Feb 2010
المشاركات: 3,318
شكراً: 118
تم شكره 1,026 مرة في 362 مشاركة
سيسكو 1 is on a distinguished road
افتراضي طريقه إعداد راوتر سيسكو درس بسيط


السلام عليكم ورحمه الله وبركاته ,,,

درسنا اليوم بسيط وهو مفيد للمبتدئين , كيفيه اعداد الراوتر في سيسكو

طبعآ الاوامر المستخدمه في الدرس تصلح مع السويتش بس حبيت اطبقها لكم على الراوتر

طريقه إعداد راوتر سيسكو بسيط

كما نرى لدينا راوترين Router
و Router1 وسنبدأ بـ Router:

للدخول اليه يجب أن يكون موصلاً مع الكمبيوتر وندخل عليه بواسطة الـ
Telnet أو الـ Command وسنشرح
ذلك لاحقاً ، نفترض الآن أننا متصلين مع الراوتر Router
سيكون الوضع كالتالي:


Router>

الآن اذا قمنا بإضافة علامة الإستفهام ؟ سيعطينا مجموعة كبيرة من
الأوامر

Router> ?

للبدء بإعداد الراوتر يجب ان نضيف الأمر enable وبعدها
ستظهر علامة # وهذا يعني اننا داخل الراوتر الآن

Router> enable

Router
#

وإذا اضفنا ايضاً علامة الإستفهام ؟ فهذا يعني اننا سنرى الأوامر التي يمكننا
استخدامها

Router# ?

للخروج من الراوتر نكتب أمر Disable
Router# disable
Router>

الآن سنبدأ بإعداده وذلك باستخدام أمر Configure terminal
ليكون الأمر على هذا الشكل

Router> enable

Router
# configure terminal

Router(config)#

نريد الآن تسميته Router1 نكتب هذا الأمر
hostname router1 كما نرى في الشكل

Router(config)# hostname router1

router1(config)#

نريد وضع كلمة مرور وكلمة سر نكتب الأوامر بهذا الشكل مع العلم بأن ccnalab هو
كلمة المرور و ciscovb كلمة السر
router1(config)# enable ?

router1(config)# enable password ciscovbb

router1(config)# enable secret ciscovb

سنعطي الراوتر الآن IP اذا كتبنا
int وبعدها ضغطنا على أمر tab على الكيبور ستظهر
بهذا الشكل تلقائياً interface ، طبعاً
ethernet0 هو مخرج كرت الشبكة في الراوتر ، كما نرى نضيف
الآيبي ip ثم subnet على
التوالي بينهما فراغ واحد، أمر no shutdown يبقي كرت الشبكة على اتصال ولا يفصله:
router1(config)# int

router1(config)# interface ethernet0

الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t1544.html#post11593
router1(config-if)# ip address 160.10.1.1 255.255.255.0

router1(config-if)# no shutdown
الآن سنستخدم مخرج serial0 وهو مخرج السيريال على
الراوتر ونكتب نفس الأوامر السابقة ونعطيه ip
router1(config-if)# int s0

router1(config-if)# ip address 175.10.1.1 255.255.255.0

router1(config-if)# no shut

اذا ضغطنا على Ctrl ثم ضغطنا على حرف
z فسيخرجنا من الاعدادات بشكل كامل، كما نرى بالشكل:
router1(config-if)# ctrl-z

router1#
للخروج من الراوتر نهائياً نكتب الأمر logout :
router1# logout
الآن سنعود داخل الراوتر لنجرب أوامر جديدة، لاحظ هذه المرة طلب الباسورد:
router1> enable

password
: ciscovb

router1
#
هذا الأمر يعطينا ملخص عن معلومات الشبكة:
router1# show ip interface brief
هذا الأمر يعطينا تفصيلاً لكل مخرج
Interface على حدى:
router1# show interfaces

17. Display the active configuration in DRAM by typing:

router1# show running-config
يعطينا هذا الأمر ملخص ما تم حفظه في NVRAM الخاص بالراوتر:
router1# show startup-config
يحفظ هذا الأمر الإعدادات الفعالة في NVRAM :
router1# copy running-config startup-config
سترى الإعدادات الفعالة التي تم حفظها في NVRAM :
router1# show startup-config
سترى رقم النسخة لنظام تشغيل الراوتر:
router1# show version
ستشاهد البروتوكولات الفعالة في الراوتر:
router1# show protocols
الآن سنبدأ بإعداد الراوتر رقم 2:
Router> enable

Router
# configure terminal

Router(config)#
سنقوم بتسميته router2:
Router(config)# hostname router2

router2(config)# enable secret cisco
هذه الخطوة جديدة، حيث الراوتر الذي نستخمه رقمه هو 2811 ويوجد به مخرج شبكة من
نوع Fast Ethernet ويسمى Fa 0/0
لذا سنعطيه IP كما في هذا الأمر:
router2(config)# interface Fa 0/0

router2(config-if)# ip address 160.10.1.2 255.255.255.0

router2(config-if)# no shut
سنخرج من وضع الإعدادا ونطلب أن نرى تقريراً عن باستخدام امر show ip interface
brief:
router2(config-if)# ctrl-z

router2# show ip interface brief
نستخدم أمر Ping لنتأكد من اتصال الطرفين بنجاح:
router2# ping 160.10.1.1

بهذا يا اعضاء نكون وصلنا بين رواترين بطريقه عاديه بدون استخدام ايه بروتوكولات او قيود

الفكره من الموضوع مجرد معرفه الأوامر التي تستخدم

هذا الموضوع للمبتدئين معنا

وشكرآ لكم



'vdri Yu]h] vh,jv sds;, ]vs fsd' vh,jv sds;, Yu]h]

__________________

سبحانك ربنا لا علم لنا الا ما علمتنا

للتواصل معي بخصوص المنتدى فقط
عبر تويتر وهو حساب رسمي لي تابع للمنتدى فقط
تويتر : ADNANKHH@



التعديل الأخير تم بواسطة سيسكو 1 ; 09-15-2010 الساعة 09:53 PM
سيسكو 1 غير متواجد حالياً   رد مع اقتباس
2 أعضاء قالوا شكراً لـ سيسكو 1 على المشاركة المفيدة:
3li (04-06-2011), نواف المخلافي (02-25-2015)
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36