عرض مشاركة واحدة
قديم 08-29-2010, 03:01 PM   #1
postman
:: سيسكو نشيط ::
 
تاريخ التسجيل: Aug 2010
المشاركات: 60
شكراً: 0
تم شكره 4 مرة في 2 مشاركة
postman will become famous soon enough
إرسال رسالة عبر مراسل MSN إلى postman
افتراضي اعداد الراوتر الأكثر استخداما في السعودية وربط الفروع vpn


السلام عليكم أعضاء منتدى سيسكو الأعزاء
سوف أعرض لكم الآن كيفية اعداد راوتر سيسكو 877 وهو الرواتر المستخدم في أغلب الشركات الصغيرة والمتوسطة في السعودية
وذلك من خلال عملي السابق في جدة في أحد مزودي خدمة الانترنت

لنبدأ الآن:


-عند تشغيل الراوتر للمرة الأولى يفضل استخدام الأمرين التاليين:1-
router#reload
router#erase startup-config

-وضع اسم للراوتر يناسب اسم الشركة:2-
Router(config)#hostname cisco

3- config all DNS IPs of the ISP
cisco(config)#ip name-server 1.1.1.1(DNS of ISP)
cisco(config)#ip name-server 2.2.2.2 (second DNS of ISP)

4- config the username & password and enable(or secret) password
cisco(config)#username cisco1 password cisco1
cisco(config)#enable secret cisco2

الموضوع الأصلى من هنا: منتديات سيسكو التعليمية | كن بين الخبراء ! http://www.ciscovb.com/vb/t1365.html#post10432
5-config the vlan1 interface for local LAN
cisco(config)#interface Vlan1
cisco(config-if)#ip address 192.168.1.1 255.255.255.0
cisco(config-if)#ip nat inside

6-config the ATM0 interface
cisco(config)#interface ATM0
cisco(config-if)#ip mtu 1492
cisco(config-if)#ip tcp adjust-mss 1452
cisco(config-if)#no atm ilmi-keepalive
cisco(config-if)#pvc 0/35
cisco(config-if-atm-vc)#pppoe-client dial-pool-number 1

7- config the dialer1 interface
cisco(config)#interface Dialer1
cisco(config-if)#ip address 200.200.200.1 255.255.255.0
في حال تخصيص آي بي للشركة
cisco(config)#ip address negotiated
في حال آخذ آي بي من DHCP الخاص بالـ ISP مثل مودم الـ DSL
cisco(config-if)#ip nat outside
cisco(config-if)#no ip virtual-reassembly
cisco(config-if)#encapsulation ppp
cisco(config-if)#ip tcp adjust-mss 1452
cisco(config-if)#dialer pool 1
cisco(config-if)#dialer-group 1
cisco(config-if)#ppp authentication pap chap callin
cisco(config-if)#ppp chap hostname (username form ISP)
cisco(config-if)#ppp chap password (from ISP)
cisco(config-if)#ppp pap sent-username (from ISP) password (from ISP)
cisco(config-if)#ip mtu 1492

8- config the routing
بما أنه لدينا فقط راوتر واحد فنحن بحاجة فقط لرواتنغ الى الانترنت
cisco(config)#ip route 0.0.0.0 0.0.0.0 Dialer1

9-config the access list (for NAT)
cisco(config)#access-list 102 permit ip 192.168.1.0 0.0.0.255 any

10- config the NAT
cisco(config)#ip nat inside source list 102 interface Dialer1 overload

11-config password for VTY and console port
cisco(config)#line con 0
cisco(config-line)#password cisco
cisco(config)#line vty 0 4
cisco(config-line)#password cisco
cisco(config-line)#login

انتظروا ربط الفروع.....



hu]h] hgvh,jv hgH;ev hsjo]hlh td hgsu,]dm ,vf' hgtv,u vpn hgvh,jv hgsu,]dm hsjo]hlh


التعديل الأخير تم بواسطة postman ; 10-01-2010 الساعة 12:02 AM
postman غير متواجد حالياً   رد مع اقتباس
3 أعضاء قالوا شكراً لـ postman على المشاركة المفيدة:
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36